JUMP TO SOLUTION Solved

Original topic:

Smart View not displaying correctly when screen mirroring

(Topic created on: 2/12/21 1:30 PM)
Nelsonwolf81
Cosmic Ray
Options
Galaxy S Phones

I mirror my phone alot to my samsung TV. Now when I mirror it i only see a blown up portion on my wallpaper, the home and back button and it stays on that screen no matter what I do on my phone. Did something change that I am not aware of? Is there a fix for this?

9 Replies
Reinfred
Cosmic Ray
Options
Galaxy S Phones

hi,

 

what phone do you  screen mirror on your TV?

 

If you are using a samsung phone, from smart view you can setup which diplay will be following the screen size either the phone get the full screen or the TV gets the full screen

now, for the navigation bar, you have an option to hide it on samsung devices like a S10 series with android 9. nut for other android phone it is by DEFAULT that the navigation bar will show on your TV like the other phone I HAVE at house not samsung phone.

0 Likes
Reply
Noodullz
Cosmic Ray
Options
Galaxy S Phones

Yes, the new update took away my ability to mirror and DeX. Spent 4 days, 3 resets and 13 discussion with Samsung only to finally figure out It is Smart View that replaced it.

Hdmi cord no longer works. Smart View works on wifi that I don't have. My hotspot was my wifi. Phone can not be reversed so I'm told. Way to go

DeX I just used my mobile data. Worked great. More to say about this but I am really really Peed off to go on. But once I get either a new phone without Smart View or wifi I ll be back. Good luck.

0 Likes
Reply
Reinfred
Cosmic Ray
Options
Galaxy S Phones

I see how you connect,

If you are using a DEX connector for HDMI, you dont need the smartview

the screen resolution will be adjusted depending on the dispaly of the phone screen, i will prefer to adnjust the screen display on the phone, (HD, FHD) depending on what the screen resolution support by your samsung TV

Now from SAMSUNG TV, you have a option there to scale it to full screen or normal which will gave you black edges on the screen

Most of the latest samsung TV have a upscalling option, means it will automatically adjust and fits to the screen even you are only transmitting 420i/p resolution it will upscale it to 1080P or FHD depends on your TV

0 Likes
Reply
hotroddy74
Constellation
Options
Galaxy S Phones

Ok so none of the replies here address the question asked. Try to stay on topic cause I have this wallpaper on my TV issue as well. I get sound but when I use smart view or screencast all that shows on the screen is my wallpaper. 

 

By the way I'm using the S20 Ultra

 

Can we get Samsung tech support in on this? It's very frustrating. 

user2tnsr6gdN3
Constellation
Options
Galaxy S Phones

turn off forced desktop view in developers options

And restart the phone

userJeH8Y2qG6l
Constellation
Options
Galaxy S Phones

I had the same problem and this tip worked for me! Thank you so much!

 

P.S .: Now that everything is resolved, I am very curious to know how this "forced desktop on secondary devices" works

Nelsonwolf81
Cosmic Ray
Options
Galaxy S Phones
Thank you. This worked as advised
0 Likes
Reply
userevwHTgJvA1
Astronaut
Options
Galaxy S Phones

I had the exact same issue and this fixed everything You're amazing, thank you so much!

0 Likes
Reply
Solution
SamsungCole
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

The Screen Mirroring feature has been moved from the Smart View or SmartThings app. This feature can now be found on compatible models under the Quick Connect feature. Steps and how to use this feature can be found here: https://techwelkin.com/quick-connect-samsung 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes
Reply