cancel
Showing results for 
Search instead for 
Did you mean: 
usertMXtMGsdqW
Asteroid

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION

That's great. It took me sometime to figure out the problem too. But I'm glad it worked out for you too.

Reply
Loading...
user8pDk4o1aed
Astronaut

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION
Amazing! Good eye. This just sorted out my issue after trying the other 2 without success. Glad I kept on reading. Thank you!
Reply
Loading...
Highlighted
coolblueice
Cosmic Ray

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION

I see people thanking "Astronaut" for the solution... but try as I may, I don't see any solution actually written out. Where is it?

In case anyone else just searching this thread is experiencing the same thing, I will offer my own solution that I just stumbled across on my own Galaxy S7 Edge when notification sounds stopped working recently.

 

In my case, I was absolutely sure (because I checked) that "Notifications" was turned activated on my phone... but I was still not hearing any notification sounds. So there are TWO things you need to check if you are not hearing any notification sounds.
A: Are notifications enabled? (That has been covered by other posts in this thread.)
B: Is the volume for those notifications "turned up" (via the slider bar that controls it)?

It was that "turned down volume level" that turned out to be the reason why my notifications (such as "charging happening") were not being heard.

Here is the solution I found to that particular issues:


1. Open up settings, do NOT select "Notifications" (the obvious choice) but rather select "Sounds and Vibration".

2. From there, select "Volume".

3. "Make sure the "Notifications" slider is all the way to the right.  .... Done!

I have no idea how this slider got pushed to the left on my phone.... but there it was... Moving it to the right fixed the problem for me.

Please see the three photo attachments.

Reply
Loading...
userBy7WUKyxsM
Constellation

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION
 
Reply
Loading...
usermYnkQpZP4C
Constellation

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION

I had the same problem.  How I fixed it was when I turned up my ringer volume there was a down arrow on the right hand side.  When I chose the drop down option,  the notification volume slider bar was all the way down.  Once I put the slider bar all the way up...it worked!

Reply
Loading...
userVmdlm1iMRo
Constellation

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION

I had this happen before and I found your solution by accident, however, it happened again and nothing works this time. Notifications are on, sound is on, slider for notifications and media is all the way up. I wonder why these settings keep getting changed on their own. Any other suggestions. I have tried everything!

Reply
Loading...
userJKAG1DlfUq
Constellation

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION

What is the solution???

Reply
Loading...
Black Hole

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION

@userJKAG1DlfUq: The steps Dragon 28 posted, have helped a few members. Have you given those steps a try? 

Reply
Loading...
usertMXtMGsdqW
Asteroid

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION

@userJKAG1DlfU

If you happen to install CM Locker, press the upper left button from that app then choose Notification Cleaner, from there, press the upper right button setting then turn off the notification from messages. That means message's notification will not be muted. Hope this will help.

Reply
Loading...
userrr2KHx1eKd
Astronaut

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION

1.Go to 'Settings'
2.then Apps
3.open 'Messages' app
4.Notifications
5.Put 'ON'......on first line
6.check on 'new messages' if it says "make sound"?
If not tap on it and select
"Importance: high make sound"
7.Go back and repeat No.6 on "General notifications"

DONE

Reply
Loading...