cancel
Showing results for 
Search instead for 
Did you mean: 
Dragon28
Cosmic Ray

Solution to no sound notification galaxy s7

JUMP TO SOLUTION

I figure out how to fix the issue! 

 

Go to settings, applications, application manager, than message.  Somehow notification is set on block. Just unblock it 

1 SOLUTION

Accepted Solutions
userOpv82DRPHZ
Astronaut

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION

This fixed my friends issue as well but mine is not blocked unfortunately so still not working. Going to try AT&Ts fix now. They suggest one of those tricky 500 step stand on your head while walking backward fixes lol 

View solution in original post

Reply
Loading...
87 REPLIES 87
alicats001
Constellation

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION
Did all but never found "BLOCK/UNBLOCK" checked both message and message+ Where is block/unblock?
Reply
Loading...
Dragon28
Cosmic Ray

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION
Reply
Loading...
Dragon28
Cosmic Ray

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION
Reply
Loading...
Dragon28
Cosmic Ray

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION

Might say on or off. It's in that section. 

Reply
Loading...
WazzaFromSydney
Constellation

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION

Thank-you!!!!! After 4 forums this finally fixed my issue

Reply
Loading...
Dragon28
Cosmic Ray

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION

You welcome. Took me 4 months to figure out. It was frustrating because sprint techs didn't have the solution to the problem. Which inconvenience me 

Reply
Loading...
userVyxD0nxMMg
Astronaut

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION

Hi I've managed to get the notifications now but still no sound on receipt??

Reply
Loading...
userKWymUomP02
Constellation

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION

Same here, I get notofications but no sound. When I go to system settings for ringtone and sounds, even my notification previews are silent!

Reply
Loading...
user1P2WHkqFLH
Astronaut

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION

Once you choose the "messages" app from the application manager menu, there's an option under app settings called "notifications". Click that and make sure "show silently" isn't on

Reply
Loading...