cancel
Showing results for 
Search instead for 
Did you mean: 
userYN0DRQT986
Astronaut

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION

This helped me! Thank you so much. This IS the solution

Reply
Loading...
userliaGCAxYlp
Astronaut

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION

You're amazing Dragon28! 

 

This fixed helped me for my Samsung Galaxy Note FE.

 

Keep rockin'! 😉🤘

Reply
Loading...
Dragon28
Cosmic Ray

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION

Happy to Help lol 🙅🏾‍♂️

Reply
Loading...
userYwoJABIBEY
Constellation

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION

didn't work for me Smiley Mad

Reply
Loading...
Black Hole

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION

@userYwoJABIBEY: Does this occur if the device is booted into Safe Mode? 

Reply
Loading...
usertMXtMGsdqW
Asteroid

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION

If you happen to install CM Locker, press the upper left button from that app then choose Notification Cleaner, from there, press the upper right button setting then turn off the notification from messages. That means message's notification will not be muted. Hope this will help. 

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION

Just to confirm with you:

 

Have you force stopped and cleared the cache of the messages app?

 

Have you cleared the cache partition of the phone?

 

Have you gone to settings> applications>application manager> then message, and verified that it is not set to Block?

Reply
Loading...
Mr_Kaizen
Astronaut

Re: Solution to no sound notification galaxy s7

JUMP TO SOLUTION

That may have fixed your issue but mine would still only vibrate. I found a possible alternative solution. Go to Settings>Apps>messages>notifications>importance and click urgent. This will make a sound and vibrate when receiving messages. 

I ultimately found the reason mine wasn't making a sound was due to moving my downloaded ringtone to the sd card. So I went into notification settings and changed the default sound to one of the provided sounds from the list. 

Reply
Loading...