Original topic:

Spell checker changing on its own to the Samsung keyboard

(Topic created: 06-22-2022 08:59 AM)
P0werSerg
Astronaut
Options
Galaxy S Phones

I am having issues with the default spell checker changing itself to Samsung keyboard even after I have manually changed it to Gboard multiple times. 

 
Settings > general management> spelling correction 
 
You can choose what spell checker you want to use here. Have as anyone else had this issue it able to replicate it on their device? I am using a s22 ultra with May security update 
4 Replies
Who_Dis
Neutron Star
Options
Galaxy S Phones

have you tried checking with Nice Catch from the Good Lock app to see what is causing this change?

 

0 Likes
P0werSerg
Astronaut
Options
Galaxy S Phones
That's a great suggestion. Thank you. I didn't think of doing that.
0 Likes
P0werSerg
Astronaut
Options
Galaxy S Phones
After testing, nice catch does not detect the change on that setting for some reason. Even when manually changing it. No log of it being changed
0 Likes
user3Knguksgp9
Astronaut
Options
Galaxy S Phones

I tried Microsoft SwiftKey as a work-around and it corrected some texts on this message. 

 

 

0 Likes