JUMP TO SOLUTION Solved

Original topic:

Stopping power button from initiating calls

(Topic created: 06-06-2019 06:43 AM)
ScottRchicago
Asteroid
Options
Galaxy S Phones

Hello, I've read about how to turn off power button from ending a call, but how do you stop power button from INITIATING a call? Whenever I  am texting with someone and pick up phone I accidentally hit the power button (on right side) and end up dialing whomever i am texting with. Also, if scrolling through contact list and grip the phone same thing happens. There has got to be a way to disable power button from dialing a contact...I hope?

1 Solution


Accepted Solutions
Solution
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Give these steps a try: 

 

From the Home screen, swipe up or down to access the Apps screen.
Touch Settings.
Touch Advanced features.
Navigate to and touch Direct call.
If required, touch the slider to turn on Direct call (this feature is activated by default).


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes
Reply
5 Replies
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Do you have direct call feature turned on in your settings?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
ScottRchicago
Asteroid
Options
Galaxy S Phones

Hi,

I don't know where that setting would be, but if you are referring to "answer automatically" under phone settings - no, it's turned off. Press volume up to answer is also off (although this is not the same button as I am referring).

0 Likes
Reply
Solution
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Give these steps a try: 

 

From the Home screen, swipe up or down to access the Apps screen.
Touch Settings.
Touch Advanced features.
Navigate to and touch Direct call.
If required, touch the slider to turn on Direct call (this feature is activated by default).


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes
Reply
ScottRchicago
Asteroid
Options
Galaxy S Phones

Found the setting and turned OFF the Direct call and also turned OFF the swipe to call or send messages. I'll let you know if this works. Thanks!

0 Likes
Reply
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

You're welcome. Please keep us posted and let us know if you need any further assistance.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.