JUMP TO SOLUTION Solved

Original topic:

Swipe down for notification panel not working all of the sudden

(Topic created: 02-13-2020 07:17 PM)
Bambam018
Astronaut
Options
Galaxy S Phones

Any one else having this issue? Swipe down for notification panel not working all of the sudden. The only thing I could see that might have a correlation to the issue is that QuickStar in good lock updated.

1 Solution


Accepted Solutions
Solution
Ken C
Comet
Options
Galaxy S Phones

Turn off Task Changer in Good Lock, confirm swipe down for notification panel is working, then turn on TasK Changer again.


____________________________________________________
Please give my post a like if you found it helpful! If I resolved your issue, please press the ":heavy_check_mark: Accept as Solution" button. 🙂

View solution in context

19 Replies
Phantom
Comet
Options
Galaxy S Phones

Is the setting turned off by any chance? Press and hold on your home screen, click home screen settings, and make sure swipe down for notification panel is enabled. If enabled, try restarting your phone. If a restart doesnt help, turn off the Good Lock modules and see if that helps. Let me know.

LR15
Asteroid
Options
Galaxy S Phones

Uninstall good lock and reinstall

0 Likes
Reply
Lydianon
Astronaut
Options
Galaxy S Phones
Where do I find Good Lock?
0 Likes
Reply
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Good lock can be found in the Galaxy store.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

TaherIsmaiel
Astronaut
Options
Galaxy S Phones

I've just updated good lock 10 minutes ago and now I am having the exact same problem.

0 Likes
Reply
Phantom
Comet
Options
Galaxy S Phones

Does turning off QuickStar and back on help? 

0 Likes
Reply
Samsung_User11
Astronaut
Options
Galaxy S Phones

Same problem

0 Likes
Reply
Notetenplus1
Astronaut
Options
Galaxy S Phones

I have got the same problem in my galaxy note10+   pleez help  !!!

 

0 Likes
Reply
Solution
Ken C
Comet
Options
Galaxy S Phones

Turn off Task Changer in Good Lock, confirm swipe down for notification panel is working, then turn on TasK Changer again.


____________________________________________________
Please give my post a like if you found it helpful! If I resolved your issue, please press the ":heavy_check_mark: Accept as Solution" button. 🙂

View solution in context