JUMP TO SOLUTION Solved

Original topic:

Text Message Sound Notification Not Working on S8+

(Topic created: 04-24-2017 12:30 PM)
userh5VFUHpc2F
Astronaut
Options
Galaxy S Phones

Text Message Sound Notification Not Working on S8+

1 Solution


Accepted Solutions
Solution
BoosTang23T
Cosmic Ray
Options
Galaxy S Phones
This video is to show how to fix no notification alerts from Messaging app on Samsung Galaxy S8, S8 Plus, Note 8, S9, and S9 Plus. Some users are not getting any tones, notifications, or anything when a message is received. Please note this video is for Android 7.x and before. On Android 8.x the ...
304 Replies
userh5VFUHpc2F
Astronaut
Options
Galaxy S Phones

Is anyone experiencing no sound for incoming text messages on the S8+?

userH8XZzEvEKW
Constellation
Options
Galaxy S Phones

I had this problem on my s8. Go to settings, apps, and find messaging. Look for "allow notifications" there. None of the other notification settings work if that one isn't activated. Hope this helps. 

userfWDDp35uPH
Astronaut
Options
Galaxy S Phones

I'm having the same issue and my notifications are on.  It should play my default notification sound like every other phone I have ever had but it doesn't.  

BoosTang23T
Cosmic Ray
Options
Galaxy S Phones
0 Likes
Reply
usert8MTtkTO4u
Astronaut
Options
Galaxy S Phones

I'm not sure if you've found your answer, but I thought I'd let you know of an option that can silence your text and app alerts. If you go to SETTINGS and then NOTIFICATIONS, you'll see where there's an option  turn on ALL APPS. If you don't want every single app to be able to alert you, you can turn that option off and then turn on app notifications one by one. 

 

If this doesn't help you, maybe it'll helps someone else. 

 

 

Gigibinks23
Constellation
Options
Galaxy S Phones
Thank you! This definitely helped me!
0 Likes
Reply
userQJLQmCkIh8
Constellation
Options
Galaxy S Phones

Try, settings then "sounds and vibrations " then "volume" there you will have the volume controls for everything, I had the same issue, all was enabled but my notifications bar was turned all the way down. Hope it helps. 

userDjMzI9AaVZ
Constellation
Options
Galaxy S Phones

That worked for me thank you

0 Likes
Reply
userUZcbeWAx9b
Constellation
Options
Galaxy S Phones

For some unknown reason Samsung decided to mute the default message app tone when the app is open in an active "conversation"

 

The notification will only sound off at the beginning. Once you open the message app and start texting, you will not get additional sound notifications unless you either close, or minimize the app. 

So if you are carrying on a text conversation, and leave the app is open, you'll have to look at the phone to see when the other person replies.   I hate that Samsung has done that.   Thats why I use WhatsApp for most of my texting.