JUMP TO SOLUTION Solved

Original topic:

Text Message Sound Notification Not Working on S8+

(Topic created: 04-24-2017 12:30 PM)
userh5VFUHpc2F
Astronaut
Options
Galaxy S Phones

Text Message Sound Notification Not Working on S8+

JUMP TO SOLUTION
304 Replies
user1zoAqwAmHn
Astronaut
Options
Galaxy S Phones

If you are using the Message+ App, open the app, touch the menu icon(top right in Conversation screen)>scroll down to Settings>Notifications>Enable notifications in conversation & Enable Network Notifications


@userUZcbeWAx9b wrote:

For some unknown reason Samsung decided to mute the default message app tone when the app is open in an active "conversation"

 

The notification will only sound off at the beginning. Once you open the message app and start texting, you will not get additional sound notifications unless you either close, or minimize the app. 

So if you are carrying on a text conversation, and leave the app is open, you'll have to look at the phone to see when the other person replies.   I hate that Samsung has done that.   Thats why I use WhatsApp for most of my texting.


If you are using the Message+ App, open the app, touch the menu icon(top right in Conversation screen)>scroll down to Settings>Notifications>Enable notifications in conversation & Enable Network Notifications

0 Likes
Reply
Poodle1970
Constellation
Options
Galaxy S Phones
Could you please tell me if there was a solution to this question or problem? I have been experiencing this with my Note 8 and it's irritating.
 
For example tonight I'm expecting a friend to come over, she was going to take me to the grocery store. On my desk in the living room, I had that person text message open was waiting on her to text me and tell me she was downstairs. I'm doing other things and finally, I realized it's taking her forever until I go in and she sent me 4 messages none of which made an alert. This is happened to me several times and I don't know how to fix it. I can't believe I spent all this money on the phone and it has this kind of problem. Please help thank you
0 Likes
Reply
user1zoAqwAmHn
Astronaut
Options
Galaxy S Phones

If you are using the Message+ App, open the app, touch the menu icon(top right in Conversation screen)>scroll down to Settings>Notifications>Enable notifications in conversation & Enable Network Notifications

0 Likes
Reply
userpcIu8LOLvm
Astronaut
Options
Galaxy S Phones
Tried looking in apps under messages and option to allow Notifications is greyed out and is being defaulted. Not sure why ?
Any resolution ?
userz52fqw6fjH
Astronaut
Options
Galaxy S Phones

My guess is you are not using the standard messaging app.  Change to that and the option will again be active.

0 Likes
Reply
userZcvYIyN9oi
Asteroid
Options
Galaxy S Phones

I just did what you suggested about changing blocked to allow notifications and my sounds were working perfect then all of a sudden I don't have any sounds working at all. Is there anyone that knows which app it would be to update or change to allow notifications for the voice. What's the voice app on our 8+ called anyone know?

0 Likes
Reply
userBmjZi00nCt
Astronaut
Options
Galaxy S Phones

The penultimate Andria app would be one which could log and index every interaction and sort them by hw vs sw; pertaining to specific command/ hardware/ software, then you could SEE everything that is happening.

 

Oh wait....that's DOS. What exactly did we improve with gui? 😃

0 Likes
Reply
BoosTang23T
Cosmic Ray
Options
Galaxy S Phones
0 Likes
Reply
userbUiiROvuoJ
Asteroid
Options
Galaxy S Phones
THE SOLUTION; GO TO SETTINGS>sounds and vibrations>volume = waaalaaa now fixed. Your welcome in advance
userZcE4v9FpJA
Astronaut
Options
Galaxy S Phones

Thank you that fixed the problem 

0 Likes
Reply