JUMP TO SOLUTION Solved

Original topic:

Text notification sound S10e indicator shows turned off but is turned on

(Topic created: 06-22-2021 10:33 AM)
usersxLcBt7IS6
Asteroid
Options
Galaxy S Phones

And I get no notification sound when receiving a text

Thanks for any help -

1 Solution


Accepted Solutions
Solution
usersxLcBt7IS6
Asteroid
Options
Galaxy S Phones

Thank you - I tried that and it did not change anything. The setting was already in that status. I tried changing it to OFF and changing it back to ON, and that did not affect it either.

However, in the view screen for texts all texts show the bell symbol with the line through it. I found that holding my finger on that symbol and releasing it changed the status, and the notification sound works now, and the bell no longer has the line through it.

So to sum up, changing the setting in the menu as designed does not function, but addressing the mute via the icon does.

View solution in context

0 Likes
3 Replies
Blue7
Red Giant
Options
Galaxy S Phones

check the settings first

press and hold the messages app > info button > notifications > press "New messages" > select alert > sound > select desired ringtone

Solution
usersxLcBt7IS6
Asteroid
Options
Galaxy S Phones

Thank you - I tried that and it did not change anything. The setting was already in that status. I tried changing it to OFF and changing it back to ON, and that did not affect it either.

However, in the view screen for texts all texts show the bell symbol with the line through it. I found that holding my finger on that symbol and releasing it changed the status, and the notification sound works now, and the bell no longer has the line through it.

So to sum up, changing the setting in the menu as designed does not function, but addressing the mute via the icon does.

View solution in context

0 Likes
usersxLcBt7IS6
Asteroid
Options
Galaxy S Phones

Amusingly enough, the only trigger I can think of for this was a text I received from an optometrist in my contacts who pinged me at 8AM on a Sunday morning to tell me that it was time to make my yearly appointment. I was sufficiently annoyed to touch "block this caller" and the number disappeared from my contacts. The problem listed above began after this, no idea if it was a coincidence or the trigger.

0 Likes