JUMP TO SOLUTION Solved

Original topic:

Texts coming in as myself

(Topic created: 07-10-2019 07:06 PM)
userPG4ri92olL
Constellation
Options
Galaxy S Phones

When I recieve text messages, on the lock screen or while using my phone the preview will sometimes come in saying my name,  with the last thing I said to the person who texted me. When I go into the actual messages everything is okay. Anyone know what's wrong? 

1 Solution


Accepted Solutions
Solution
Samsung_Stephanie
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Nothing is wrong, Google changed the way the notification appears in the Pie update. This also happens on my personal Note 9 through T-mobile. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

3 Replies
Solution
Samsung_Stephanie
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Nothing is wrong, Google changed the way the notification appears in the Pie update. This also happens on my personal Note 9 through T-mobile. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Samsung_WvzP538
Astronaut
Options
Galaxy S Phones

Better question, any ways to turn it off?

0 Likes
Samsung_Stephanie
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Unfortunately not, I've been through every possible notification setting. Even checked through dev options, and at this time there is not a way to turn it off. The only way I've seen to prevent it is to open up the messages app when you respond rather than responding through the notification. It's a bit of a pain, I know. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes