JUMP TO SOLUTION Solved

Original topic:

Turn Off Automatic Restarts

(Topic created: 01-01-2020 06:25 AM)
jp2code
Asteroid
Options
Galaxy S Phones

Right now, my Samsung Galaxy S10 reboots every Wednesday morning at 2AM. After a restart, it waits for me to swipe up on the screen before it will load the phone. 

 

I have missed alarms, calls, and texts because I didn't know to swipe up on the screen in time. 

 

How do I turn off the weekly reboot?

1 Solution


Accepted Solutions
Solution
Sprinkles
Asteroid
Options
Galaxy S Phones

Go to settings...reset...auto reset.

You should be able to turn the feature off or set it up to your liking.

Hope that helps

View solution in context

5 Replies
Solution
Sprinkles
Asteroid
Options
Galaxy S Phones

Go to settings...reset...auto reset.

You should be able to turn the feature off or set it up to your liking.

Hope that helps

jp2code
Asteroid
Options
Galaxy S Phones

Close enough that I found it.

 

It was actually here:

 

Settings  > General Management > Reset > Auto Reset 

 

Thanks! 

uservOLfXCVqyQ
Astronaut
Options
Galaxy S Phones

THANK YOU. It worked and I disabled auto restart.

0 Likes
Reply
Sprinkles
Asteroid
Options
Galaxy S Phones

Welcome

0 Likes
Reply
uservOLfXCVqyQ
Astronaut
Options
Galaxy S Phones

I am having the same problem.  Missed my alarms and important text messages because I didn't know I had to swipe up on the screen either and the auto restart was set for 3 am everyday.  Thanks to your question, I was able to find out how to disable auto restart so THANK YOU. 

0 Likes
Reply