JUMP TO SOLUTION Solved

Original topic:

Turn off emergency calls only

(Topic created: 12-04-2022 06:04 AM)
nellyjanele
Astronaut
Options
Galaxy S Phones
My phone showed me this notification and now I can't place any calls. How do I turn it off
0 Likes
Reply

1 Solution


Accepted Solutions
Solution
LongHiker
Epic Samsung Care Ambassador
Options
Galaxy S Phones

@nellyjanele This indicates that you no longer have a valid cellular connection. There are several possibilities:

  • you are outside the range of your cellular service
  • your phone no longer recognizes your SIM card. 
  • your cellular service plan is no longer valid

If this is happening within your network's coverage area, I would recommend contacting your Carrier to let them be aware of the issue, could potentially be an issue with your Sim Card. 

 

 

View solution in context

3 Replies
Oxford
Neutron Star
Options
Galaxy S Phones
Dumb question, but is your phone connected to a wireless carrier?
Solution
LongHiker
Epic Samsung Care Ambassador
Options
Galaxy S Phones

@nellyjanele This indicates that you no longer have a valid cellular connection. There are several possibilities:

  • you are outside the range of your cellular service
  • your phone no longer recognizes your SIM card. 
  • your cellular service plan is no longer valid

If this is happening within your network's coverage area, I would recommend contacting your Carrier to let them be aware of the issue, could potentially be an issue with your Sim Card. 

 

 
Tisme2b
Comet
Options
Galaxy S Phones
You could try turning your phone off, then back on. Or try removing the sim card, start your phone, turn off phone and replace your sim card.
0 Likes
Reply