JUMP TO SOLUTION Solved

Original topic:

Typing with ??? Instead of other languages

(Topic created: 08-12-2019 11:23 AM)
Krulcifer
Astronaut
Options
Galaxy S Phones

I'm Russian and of course I type with russian keyboard, but every single letter is substituted with ? and no one can read what I sent. Also it is only happening in default messaging app, everything else is perfect. How to fix it?

0 Likes

1 Solution


Accepted Solutions
Solution
SamsungNik
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

My only recommendation would be to speak with the two carriers to see if it's something in the accounts preventing it from being received properly. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes
4 Replies
SamsungJoJo
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Hey there!

 

Have you tried to force stop and clear cache on the messaging app?

0 Likes
Krulcifer
Astronaut
Options
Galaxy S Phones

Yes, I tried but now i don't send ??? and everyone still see everything as ?????

0 Likes
Solution
SamsungNik
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

My only recommendation would be to speak with the two carriers to see if it's something in the accounts preventing it from being received properly. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes
userw4GkWhv0WC
Constellation
Options
Galaxy S Phones

Are you using the stock samsung keyboard or a different one?

0 Likes