Original topic:

Unable to activate S10+ on new install of Android 12.

(Topic created: 06-20-2022 02:17 AM)
Tony_Starr
Pilot
Options
Galaxy S Phones

Hello, 

 Basic info: Bootloader unlocked

SM G-9750 Snapdragon S10 plus 1TB.

I had a problem with a SU app that caused a bootloop, so went into download mode and flashed the stock ROM successfully. I boot up, choose mobile data connection-4G ,(no WiFi ATM) shows as connected/registered on the network, there is activity in the indicators as well, but..

When I get to the "For your review" section there is a weird problem. After agreeing to everything I press 'Next', then the pop up "Activating phone" for 3 seconds,but nothing happens after that. I'm still on the same screen and can't move past this point.

 

I've tried two simcards 4G I've used previously to register with this phone and neither seem to connect out. I've tried a mobile hotspot from one and tried WiFi but still can't progress. 

I had flashed the same official ROM previously without this problem so I can't imagine what the heck is wrong. 

 

I couldn't find anything about this issue anywhere so decided to ask here just in case. Any ideas?

Thanks for reading this far regardless.

 

0 Likes
1 Reply
DanG92263
Black Hole
Options
Galaxy S Phones
S10+ 1TB running Android 12 UI 4.1 on AT&T here.

Suggest backing up your data and performing a reset to factory settings.
0 Likes