JUMP TO SOLUTION Solved

Original topic:

Unable to change the clock style on the S10e

(Topic created: 06-29-2021 01:31 PM)
ChelseaFCfan1
Cosmic Ray
Options
Galaxy S Phones

After the SW upgrade on the Galaxy S10e, I can no longer change the clock style on the lock screen. I get a prompt, that informs me, the digital clock color can't be changed while using high contrast fonts. First of all, I have no desire to change the color, ONLY the style. Secondly, where is the option to change font contrast? I know all about changing font style (which I've done), but never heard of font contrast. How & where, can I find these things? Please give instructions that are for the S10e, instructions for an S20 Ultra or some other handset, will not help. Can anyone at Samsung help me change the lock screen clock style?

1 Solution


Accepted Solutions
Solution
CLF
Samsung Care Ambassador
Options
Galaxy S Phones

@ChelseaFCfan1 

Hey, 

High contrast fonts is located in Accessibility, Visibility enhancements. If the location is different on your device open system settings and use the search feature. Type in High Contrast. The search results should show several different types of high contrast applications. High contrast fonts, high contrast themes, high contrast mode, high contrast keyboard ect. I turned on high contrast fonts, opened the lock screen settings, selected the clock color tab and see the exact same message you received.

Best regards, 

CLF 

 

View solution in context

0 Likes
Reply
4 Replies
MrJell_Lee
Nebula
Options
Galaxy S Phones

So just to confirm...

you are now at the latest available software ver. and the apps are all updated as well?

The lock screen setting you want to change is through the device's Settings right, not the Samsung's Good Lock app?

The contrast I don't think you can change,  i don't see the setting for it either. 

Whether  you are using Good Lock or not, you should be able to change the style....

I would recommend you recreate the issue (attempt to change the style of clock) then submit an Error Report to SamsungMembers app along with screenshot of any error messages you are shown. 

Seems that the update didn't go as it should have and got a bug somewhere. For reminders, in any case that requires flashing or resetting.. back up your data first.

ChelseaFCfan1
Cosmic Ray
Options
Galaxy S Phones
Here's the screenshot. The only apps I have dl'd, are Messenger (bc of another OTA SW upgrade), & Zoom. The rest are pre-installed. Screenshot_20210628-125651_AlwaysOnDisplay_11301.jpg
Solution
CLF
Samsung Care Ambassador
Options
Galaxy S Phones

@ChelseaFCfan1 

Hey, 

High contrast fonts is located in Accessibility, Visibility enhancements. If the location is different on your device open system settings and use the search feature. Type in High Contrast. The search results should show several different types of high contrast applications. High contrast fonts, high contrast themes, high contrast mode, high contrast keyboard ect. I turned on high contrast fonts, opened the lock screen settings, selected the clock color tab and see the exact same message you received.

Best regards, 

CLF 

 

View solution in context

0 Likes
Reply
ChelseaFCfan1
Cosmic Ray
Options
Galaxy S Phones
THAT WORKED! Thank you so much. It also resolved the "no color in notes", issue, from the previous OTA SW upgrade. received_1599513323596116_2588.jpgdownload.jpeg-1_121.jpggiphy.giftenor-2.gif
0 Likes
Reply