cancel
Showing results for 
Search instead for 
Did you mean: 
userOywcWKBrJW
Asteroid

Re: Unable to load attachment

JUMP TO SOLUTION

We checked our settings and nothing is currently set to cause this that we can see.

 

Reply
Loading...
Honored Contributor

Re: Unable to load attachment

JUMP TO SOLUTION

I found an older thread on another forum that was outlining something just like this, even following the same circumstances with the problem acting up immediately after a System Update. I'm wondering if something similar happened again recently, but it was something that affected only the Active Exchange Server setup E-mails from receiving these attachments. I'm wondering if anyone would like to test these steps from the older thread and let me know if it helps, as it will let me know that the same problem has popped up again with the most recent update.

 

The steps are as follows:

 

1. Remove/Delete that E-mail
2. Add it again, but this time go on "Manual Setup" and not "Next"
3. Choose " IMAP ACCOUNT" , put in your password
4. Press on "Next" until the email is installed. DO NOT CHANGE OR TOUCH ANYTHING OF "PORT NUMBERS" / SECURITY TYPE / IMAP SERVER. Just press next next.

 

I know this may not be as easy for those larger account settings for those with a business, but if it could be tested it might help narrow this down and I can send that info off.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you. If a post stand out to you, perhaps you could give that post a star to show other community members they were able to assist or was relevant to you.

Reply
Loading...
useriI1wVRsRqM
Asteroid

Re: Unable to load attachment

JUMP TO SOLUTION

Our phones began prompting for an update yesterday morning.

Ran the update, then tried to download and attachment...

SUCCESS!!!  I have had several users let me know that they are now able to see attachments in email.

If your phone hasn't propmted you, try going into settings, to the Software Update section and have it check.

Reply
Loading...
Honored Contributor

Re: Unable to load attachment

JUMP TO SOLUTION

Oooooh, that could be great news @useriI1wVRsRqM! Thanks for updating about this.

 

Anyone else able to check/confirm that they have an update waiting for them that helps fix this up.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you. If a post stand out to you, perhaps you could give that post a star to show other community members they were able to assist or was relevant to you.

Reply
Loading...
useroDrB2jjxIk
Asteroid

Re: Unable to load attachment

JUMP TO SOLUTION

OP here - I can confirm that the new update this week resolved my users' issues with attachments!

 

Reply
Loading...
Honored Contributor

Re: Unable to load attachment

JUMP TO SOLUTION

Soooooo glad to hear this. Did the update by chance say what was changed in any of the notes? Or was it just the general "fixes" kind of messaging?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you. If a post stand out to you, perhaps you could give that post a star to show other community members they were able to assist or was relevant to you.

Reply
Loading...
usersS4QDE5tQ2
Asteroid

Re: Unable to load attachment

JUMP TO SOLUTION

That update 4 weeks ago definitely fixed and upon checking release notes they did mention: "Fix for Exchange 2003, 2007 servers using active sync" 

 

FYI- There was another update that occured a few days ago and I can confirm that it did not affect any emailing. Just a small update for widgets it seems. 

 

Thanks to all who helped get the message out! 

Reply
Loading...
userGrtZ1BwhYF
Constellation

Re: Unable to load attachment

JUMP TO SOLUTION

test

Reply
Loading...
Highlighted
usersS4QDE5tQ2
Asteroid

Re: Unable to load attachment

JUMP TO SOLUTION

 I'm having the same problem! I work at a health care agency and listening to voicemails (.wma format) and/or opening up .jpegs has not worked since this update! We currently have Galaxy S5's and this update has killed the workflow so to speak... Please help or fix this bug! @SamsungMarcos

FYI-End of life only means that Microsoft will stop giving support. Email/attachments still work fine. VERIZON/SAMSUNG seems to be more the issue here vs Microsoft. Had to bump this post again as I read through 4 pages of this thread with no fix as of yet unless I missed something?  

 

Exchange 2003/Active Sync
Galaxy S5
Verizon

 

 

UnabletoLoadAttachmentGalaxyS5_1.pngExchange 2003/Active Sync Galaxy S5 VerizonUnabletoLoadAttachmentGalaxyS5_2.png

 

 

Reply
Loading...