JUMP TO SOLUTION Solved

Original topic:

Unlock sound won't turn off

(Topic created: 06-20-2019 12:02 PM)
userpn8Py1tFHG
Constellation
Options
Galaxy S Phones

My s10 makes an annoying sound every time I unlock it. It does not make a sound when I lock it, just when I unlock it. Yes I have the screen lock/unlock sound disabled the "system sound and vibration" menu. It happens even when my system volume is all the way turned down

The only goes away when my notification sound is all the way down. It still makes a sound when I have DND on.

What the heck how to I turn this stupid thing off? 

1 Solution


Accepted Solutions
Solution
userr6KqM9fkHT
Constellation
Options
Galaxy S Phones

Hey man, literally had the same issue with my phone today and was scared and then came by this post. The sound is actually the NFC you have enabled trying to read a chip that's close to your phone. So basiaclly you might have a card on your case which the phone is trying to read accidentally. You can turn off the NFC or move the card away. Have a great day.

@userpn8Py1tFHG wrote:

My s10 makes an annoying sound every time I unlock it. It does not make a sound when I lock it, just when I unlock it. Yes I have the screen lock/unlock sound disabled the "system sound and vibration" menu. It happens even when my system volume is all the way turned down

The only goes away when my notification sound is all the way down. It still makes a sound when I have DND on.

What the heck how to I turn this stupid thing off? 

 

View solution in context

19 Replies
SamsungQue
Honored Contributor
Options
Galaxy S Phones

@userpn8Py1tFHG Have you tried clearing the cache partition?

userIPX6vULOnu
Constellation
Options
Galaxy S Phones

Same! Really annoying and constantly does it when I'm on a call help!!

0 Likes
Reply
Solution
userr6KqM9fkHT
Constellation
Options
Galaxy S Phones

Hey man, literally had the same issue with my phone today and was scared and then came by this post. The sound is actually the NFC you have enabled trying to read a chip that's close to your phone. So basiaclly you might have a card on your case which the phone is trying to read accidentally. You can turn off the NFC or move the card away. Have a great day.

@userpn8Py1tFHG wrote:

My s10 makes an annoying sound every time I unlock it. It does not make a sound when I lock it, just when I unlock it. Yes I have the screen lock/unlock sound disabled the "system sound and vibration" menu. It happens even when my system volume is all the way turned down

The only goes away when my notification sound is all the way down. It still makes a sound when I have DND on.

What the heck how to I turn this stupid thing off? 

 

View solution in context

userotvICEWn7t
Constellation
Options
Galaxy S Phones

Thank you so much. I've been going crazy trying to figure out why the bleep it started doing this. I started a new job and I have to use a key card to enter the building. So instead of digging thru my bag each morning I put it between my phone case. Omg that you!!!! Can you find a fix for the low quality call sound on there wireless bud


@userr6KqM9fkHT wrote:

Hey man, literally had the same issue with my phone today and was scared and then came by this post. The sound is actually the NFC you have enabled trying to read a chip that's close to your phone. So basiaclly you might have a card on your case which the phone is trying to read accidentally. You can turn off the NFC or move the card away. Have a great day.

@userpn8Py1tFHG wrote:

My s10 makes an annoying sound every time I unlock it. It does not make a sound when I lock it, just when I unlock it. Yes I have the screen lock/unlock sound disabled the "system sound and vibration" menu. It happens even when my system volume is all the way turned down

The only goes away when my notification sound is all the way down. It still makes a sound when I have DND on.

What the heck how to I turn this stupid thing off? 

 


 

Anonymous
Not applicable
Options
Galaxy S Phones

Yes!!! You solved my issue. I placed a key card in my phone case today and that's when the sound started. Not only did you help solve this annoying issue, you led me to find my key card that I forgot about, lol. Thanks for the help!

userBb2TB1E1Zk
Constellation
Options
Galaxy S Phones

Omgggg,  that stupid sound has been aggravating my soul for the last week and a half . I am so grateful for this solution !!!!!

userP9b4898xQa
Astronaut
Options
Galaxy S Phones

THANKYOOOOOUUUUUU!!! 

0 Likes
Reply
userzzxYvI7nKw
Constellation
Options
Galaxy S Phones

Oh my gosh. If I can reach out and hug you right now I would. That sound was getting on my last nerve. Anyway that's exactly what it was I just turned off the NFC.

0 Likes
Reply
usergMtR6vLVuh
Constellation
Options
Galaxy S Phones

OMG,   THANK YOU, @userr6KqM9fkHT !

This is just crazy because the chime & buzz was driving ME crazy!  "Yes phone, I KNOW I unlocked my screen."  This only happened to me since the Nov 1st UI update, otherwise this wasn't a problem before then.  But turning off the NFC function worked like a charm-- whew, since I keep my debit card in my credit card phone case.

0 Likes
Reply