Original topic:

Using Android Auto with my Galaxy s8+ phone

(Topic created: 03-19-2023 06:41 PM)
Charles41
Astronaut
Options
Galaxy S Phones

Hello,

I am having some difficulty in setting 'Android Auto' ap with my current phone. I am questioning whether the sw version in my phone is compatible with the ap. The ap documention states it need Android 5.0 (Lollipop or higher) to work. I am not sure of my current sw version. Anyone have experience with this? 

 

 
2 Replies
LongHiker
Epic Samsung Care Ambassador
Options
Galaxy S Phones

@Charles41 The Samsung Galaxy S8+ phone shipped with Android 7 (Nougat). It can be upgraded to Android 9 (Pie). If you go into phone settings -> About phone -> Software you should be able to see which version is on your phone. 

0 Likes
Charles41
Astronaut
Options
Galaxy S Phones
Thank you... I think I have the correct version... just have to work with it...
0 Likes