Original topic:

VoLTE won't turn on unless 5G toggle is on

(Topic created: 10-13-2021 10:26 PM)
Galaxy S Phones

Hi, I have been scowering the internet and speaking to tech support about this issue with no luck.

My network provider is Vodafone and I have a Galaxy S21 Ultra SM-G9980 with TGY firmware on Sept update. When the phone is set to 4G/3G/2G and connected to 4G, the phone won't register to VoLTE with the network. However, when it is set to 5G/4G/3G/2G, it would connect.

Screenshot_20211012-111122_Call settings.jpgScreenshot_20211012-110407_Call settings.jpg


If I want to stay on 4G/3G/2G mode and have VoLTE turned on, I would have to reset the phone or toggle the airplane mode on and off. Unfortunately, as soon as it connects to 3G then back to 4G, the VoLTE does not enable itself.

Here are the troubleshooting steps I've tried:

  • Contacted Samsung support and have been told to do a network reset - didn't work. They told me they can't help me.
  • Contacted Vodafone. Have gone through some troubleshooting which ended up getting my account reset on their end - didn't work. I even had my sim card replaced with a new one.
  • Factory reset.
  • Checked software updates - none.
  • Inserted other network sim cards with varying results:
    • 2degrees - VoWifi works but VoLTE won't enable at all even when toggle is there.
    • Spark - VoLTE works properly.
    • Skinny - VoLTE works properly.
  • Purchased a new sim card with Vodafone with a different number - exact same issue.
  • Cross-checked network bands for compatibility. Phone is fully compatible with network.


If anyone got any suggestion or if this is a problem that can be fixed with future updates, I would be happy to know. Thank you

1 Reply
Samsung Moderator
Samsung Moderator
Galaxy S Phones

Thank you for this information. This forum is for support of US products and customers. As your product is a non-US model and support for these models is very limited, please seek a support team for your area. You can do so by using this link: https://www.samsung.com/us/common/visitlocationsite.html

Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.