JUMP TO SOLUTION Solved

Original topic:

Voice Input Language

(Topic created: 08-11-2020 12:32 PM)
Sammydoll420
Asteroid
Options
Galaxy S Phones

After the software update, I cannot change the voice input language. It's stuck on Spanish and when I try to change it, the option "English" is grayed out and it wont let me change it.

1 Solution


Accepted Solutions
Solution
CLF
Samsung Care Ambassador
Options
Galaxy S Phones

Hey, 

@Sammydoll420

The Samsung voice input language is linked directly to the Samsung keyboard input language. The default action for switching between languages is to swipe the keyboard space bar.  I only had the English language installed so I was stuck with that.

I changed this by opening system settings, general management, language and input, on screen keyboards, Samsung keyboard, languages and types, manage input languages. I added Spanish.

Now I have two languages installed. I opened a Samsung messages app conversation and brought up the Samsung keyboard. It's set to English, swipe the space bar and it switched to Spanish. I opened Samsung voice input and it's now set to Spanish. It's identical to the screenshots that you provided.

It's working great. 

Best regards, 

CLF 

View solution in context

8 Replies
gethead
Astronaut
Options
Galaxy S Phones
I havent updated yet and glad I havent. let me know if you can teach it English so I can decide if I will update
0 Likes
Reply
Sammydoll420
Asteroid
Options
Galaxy S Phones

I couldn't change it. So I disabled it and it automatically uses the Google text to speech. It's better in my opinion.

0 Likes
Reply
plano-mano
Red Giant
Options
Galaxy S Phones

can you upload your screenshot?

0 Likes
Reply
Sammydoll420
Asteroid
Options
Galaxy S Phones

20200815_144401.jpg

 

20200814_150919.jpg

 

0 Likes
Reply
Solution
CLF
Samsung Care Ambassador
Options
Galaxy S Phones

Hey, 

@Sammydoll420

The Samsung voice input language is linked directly to the Samsung keyboard input language. The default action for switching between languages is to swipe the keyboard space bar.  I only had the English language installed so I was stuck with that.

I changed this by opening system settings, general management, language and input, on screen keyboards, Samsung keyboard, languages and types, manage input languages. I added Spanish.

Now I have two languages installed. I opened a Samsung messages app conversation and brought up the Samsung keyboard. It's set to English, swipe the space bar and it switched to Spanish. I opened Samsung voice input and it's now set to Spanish. It's identical to the screenshots that you provided.

It's working great. 

Best regards, 

CLF 

View solution in context

Sammydoll420
Asteroid
Options
Galaxy S Phones

That's awesome! I think I'll just stick to the Google text to speech because it's not picky on the words I use. Samsung types out what it wants to when I use slang 😒 but thanks again!

0 Likes
Reply
Anonymous
Not applicable
Options
Galaxy S Phones

BUG: if I switch to a different secondary language on the keyboard, than enter voice typing, then come back to keyboard, the keyboard is the default language again but if I come back to voice typing it's still on the different secondary language. It takes to attempts to get back to normal.

 

SERIOUSLY... you need to improve, Samsung.

m80116
Constellation
Options
Galaxy S Phones

KUDOs to myself as I posted this reply as I guest and now I am back to it as I didn't remember anymore 🙂 This again solves the problem.

0 Likes
Reply