JUMP TO SOLUTION Solved

Original topic:

What happened with my Auto-rotate???

(Topic created: 12-22-2020 05:22 PM)
TBrazUtah
Astronaut
Options
Galaxy S Phones
How do I get my auto-rotate button back?  It's totally gone, I assume after one of the recent software updates.  I tried searching for a solution online, but do far have had no luck.  Please help! 😩
4 Replies
Solution
LongHiker
Epic Samsung Care Ambassador
Options
Galaxy S Phones

In your Quick Panel, look for an icon labelled "Portrait". Click that and it will change to "Auto rotate" and auto rotation will be enabled. 

TBrazUtah
Astronaut
Options
Galaxy S Phones
OMGOMGOMGGG!!!! It worked! THAT'S all I had to do?? Thank you SOOOO much, LongHiker!! 🥰
0 Likes
Reply
ben3341
Astronaut
Options
Galaxy S Phones
thanks
0 Likes
Reply
ben3341
Astronaut
Options
Galaxy S Phones
quick panel trick worked thanks
0 Likes
Reply