JUMP TO SOLUTION Solved

Original topic:

Why does my alarm play the wrong sound when my phone is locked?

(Topic created: 07-26-2020 08:19 AM)
userLxja1GOTaj
Asteroid
Options
Galaxy S Phones

Resized_20200726_100856.jpeg

I have my phone set to restart every night while I'm sleeping, but then I get some other stupid "default" sound for an alarm in the morning.  How do I either disable the "default" sound or change this? And why the heck is this even a "setting" to begin with?

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
Mari_K
Samsung Care Ambassador
Options
Galaxy S Phones

yes, as @LongHiker has stated, by resetting your phone in the middle of the night, the default sound is what will play. You could always just manually restart your phone every night before you go to bed and unlock the phone so your settings and applications can start back up. Your phone should be locking automatically when inactive for 30 seconds or whatever you set the screen lock time to be so you don't have to worry about your phone not being locked when you're sleeping.

Manually restarting your phone literally takes only 20 seconds, so I'd say the 20 seconds is worth not having to worry about your alarm not waking you up in the morning. I have my phone set to automatically restart itself 1/week on my day off so I don't have to worry about alarms.

 

*if I have helped you, please LIKE this post. If I have helped solve your problem, please mark this as a SOLUTION. Hope you have a great day!

View solution in context

9 Replies
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

Give this a try: turn off the auto-restart setting before the next alarm. Do you experience these symptoms if you turn off the auto-restart feature?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
userLxja1GOTaj
Asteroid
Options
Galaxy S Phones

No, then it plays the correct alarm tone if I turn off auto-restart, but that doesn't help because I want my phone to be locked and I want it to reset every night due to my constant use of it during the day.

0 Likes
Reply
userLxja1GOTaj
Asteroid
Options
Galaxy S Phones

And to save you some time,  it doesn't matter if I use a regular alarm tone or a downloaded one,  if my phone has restarted I get "Homecoming" and only Homecoming, and I'm a heavy sleeper and I need loud and annoying, and Homecoming just isn't good enough. I don't understand why if I choose to restart my phone I need to be "protected " from my alarm tone?

LongHiker
Samsung Care Ambassador
Options
Galaxy S Phones

When your phone restarts, it must be unlocked and decrypted before any applications launch. Since no applications are running, you get the default alarm sound. 

 

The solutions are one of the following:

  1. Change the default sound to something that is more agreeable.
  2. Change the configuration so the phone does not restart during the night. 
  3. Wake up and unlock the phone after the restart time. 
userLxja1GOTaj
Asteroid
Options
Galaxy S Phones

1. There is no where to change the default alarm tone,  that is why I'm stuck with Homecoming 🤬

3. Wake up and unlock phone before the alarm goes off,  REALLY ?!?

🤬🤬🤬🤬

2. I already figured that out, I was hoping for a solution, not this 

0 Likes
Reply
Solution
Mari_K
Samsung Care Ambassador
Options
Galaxy S Phones

yes, as @LongHiker has stated, by resetting your phone in the middle of the night, the default sound is what will play. You could always just manually restart your phone every night before you go to bed and unlock the phone so your settings and applications can start back up. Your phone should be locking automatically when inactive for 30 seconds or whatever you set the screen lock time to be so you don't have to worry about your phone not being locked when you're sleeping.

Manually restarting your phone literally takes only 20 seconds, so I'd say the 20 seconds is worth not having to worry about your alarm not waking you up in the morning. I have my phone set to automatically restart itself 1/week on my day off so I don't have to worry about alarms.

 

*if I have helped you, please LIKE this post. If I have helped solve your problem, please mark this as a SOLUTION. Hope you have a great day!

View solution in context

plano-mano
Red Giant
Options
Galaxy S Phones

did u set spotify music as alarm sound?

and u mean it plays default sound right?

0 Likes
Reply
userLxja1GOTaj
Asteroid
Options
Galaxy S Phones

It doesn't matter if I use ZWF Airwaves or a Spotify tone, if the phone restarts I only get Homecoming.


@plano-mano wrote:

did u set spotify music as alarm sound?

and u mean it plays default sound right?


 

0 Likes
Reply
heyD
Astronaut
Options
Galaxy S Phones
I have same problem and i dont have set my phone to reset every night.
Try with my friends phone and he has the same glitch. S10 and s21
0 Likes
Reply