JUMP TO SOLUTION Solved

Original topic:

Wi-Fi Calling Preferences Notification stop popping up

(Topic created: 09-14-2020 08:19 AM)
userSy4uiDSHKZ
Asteroid
Options
Galaxy S Phones

Lately I have been getting a notification on my S9 about my "Wifi calling preferences" being updated to "optimize network experience"

 

I swipe it away or tap it and select "ok," but it always pops up again within a minute.

 

I tried silincing the notification from wifi calling, but it either wont let me or it doesn't work.

As can be seen int he screen shot below, the ability to turn of wifi calling notifications is grayed out so I cannot turn it off.

 

Any suggestions?

 

20200914_094631.jpgScreenshot_20200914-000755_Settings.jpg

 

 
JUMP TO SOLUTION
60 Replies
crhbjfxs
Astronaut
Options
Galaxy S Phones
T-mobile Note 10 plus... only option that works for me is turning off. Just started a week or so ago, very persistent. The other solution mentioned won't work for me because it doesn't show as a recent notification at all even right after getting one so I turned it off due now
0 Likes
Reply
KiranAntony
Constellation
Options
Galaxy S Phones
same issue here. I disabled the notification as mentioned here, but the underlying issue with the constant switch from wifi to cellular preferred exists ( I haven't tried to measure if there is battery drain associated with this but I'm assuming there is )
0 Likes
Reply
user49AdW3yo1a
Constellation
Options
Galaxy S Phones

This happened on my 10+ & now its non-stop on my new S20 ultra 5G!?!? This is so annoying and won't let me slide notification off inside wifi settings. Any other ideas? Pls help! 

0 Likes
Reply
MattD
Constellation
Options
Galaxy S Phones

Happening on my Republic Wireless S9+.

user5qKeJgQK1b
Constellation
Options
Galaxy S Phones

This is super annoying. I have the Note 20 Ultra 5G. I called T-mobile and the connected with the Samsung tech team. Neither of them had heard of this problem. One suggestion the Samsung tech peeps gave was to do a whats called a 'software refresh' (going back to the previous update). This is not reset to factory setting or master reset. And they way to do it is by going to a Samsung Experience store and doing it there as it won't affect your warranty. 

 

This itself to me is hella annoying as there aren't any such stores around my area. They may fix it with a patch if enough people complain. 


@user49AdW3yo1a wrote:

This happened on my 10+ & now its non-stop on my new S20 ultra 5G!?!? This is so annoying and won't let me slide notification off inside wifi settings. Any other ideas? Pls help! 


Just wanted to share this is as I feel the pain and frustration like many of you out there. 

0 Likes
Reply
maxinus
Astronaut
Options
Galaxy S Phones
had this problem and seems i fixed it for me. I have t-mobile and rock the s20. here's what I did
went into apps
hit the 3 dots and went to system apps

found wifi calling and hit permissions.

for some reason under phone is said not allowed which i found odd. after allowing it no more problem so far. I'll keep yell posted
useruUvh2XkJSF
Constellation
Options
Galaxy S Phones
worked.
maxinus
Astronaut
Options
Galaxy S Phones
great! only time it does it if I have weak signal for wifi by walking too far. anyways glad I could help someone
0 Likes
Reply
userrp1LAEVS2c
Constellation
Options
Galaxy S Phones

thank you, my phone said the same thing that the wifi did not have permission to access my phone! how strange I hope it fixes the issue! 


@maxinus wrote:
had this problem and seems i fixed it for me. I have t-mobile and rock the s20. here's what I did
went into apps
hit the 3 dots and went to system apps

found wifi calling and hit permissions.

for some reason under phone is said not allowed which i found odd. after allowing it no more problem so far. I'll keep yell posted

 

0 Likes
Reply
userMa16rfisr0
Asteroid
Options
Galaxy S Phones
Been happening on my T-Mobile ultra note 20 for the last month and I hope you get your act together in fix this!!!!!!!
0 Likes
Reply