cancel
Showing results for 
Search instead for 
Did you mean: 
userO2wChbDq6Z
Cosmic Ray

Re: Wifi authentication error occurred

JUMP TO SOLUTION

add another person to the list. i've been having the problem for months. it's driving up my lte usage because i look down at my phone and i've been on mobile instead of wifi. not just as home either. also happens at work. frustrating

Reply
Loading...
Highlighted
usere8wElUfXKC
Constellation

Re: Wifi authentication error occurred

JUMP TO SOLUTION

Yes, i just updated my phone Sunday and now I cannot connect to wifi.

Reply
Loading...
useriQv2uvyPCY
Astronaut

Re: Wifi authentication error occurred

JUMP TO SOLUTION

Same here, with an S6. Problems started a few months ago with an update, went away with the next update, and are back again with the latest update. I have spent hundreds of dollars on cell data at this point, as I'll start watching a video with wifi and it switches to LTE during streaming. I only notice after I'm done. A reboot helps in most occasions, but it is not a permanent solution. Bell has washed their hands of this issue, saying I have a faulty phone, but the phone works properly and connects to wifi normally at other places where I have a saved connection. 

Reply
Loading...
userUnUjMKxV3D
Constellation

Re: Wifi authentication error occurred

JUMP TO SOLUTION

I have been experiencing the same issue for a few months. 

Reply
Loading...
Saikrishna
Asteroid

Re: Wifi authentication error occurred

JUMP TO SOLUTION

Dear Samsung,

 

This issue is still bugging my phone. if you hear it just do it as a responsibility and send a patch this is very huge issue having no WIFI and if this continues that's the last day I will use this phone and switch to another company.

 

Thank you 

Reply
Loading...
userGbIvuKVbdf
Astronaut

Re: Wifi authentication error occurred

JUMP TO SOLUTION

I have the exact same problem. As mentioned before by others, this is not a regular connection issue. This issue is about persistent connection problems. Forgetting the network, resetting the router or changing the SSID only temporarily resolves connection problems. After a couple of hours or days the connection will hang again reporting the device failed to authenticate the network or it will cancel connection attempts without further feedback.

 

Here's the exact device configuration:

 

Device: SM-G570Y/DS (dual sim). 

Android Version: 7.0

Samsung Experience version: 8.1

Kernel version: 3.18.14-12332636

SE for Androd status: Enforcin. SEPF_SECMOBILE_7.0_0009

Security software version: ASKS v1.4 Release 161228

Knox version: Knox 2.8

Androd security patch level: 1 August 2017

 

The device reports that there are no updates available. Checked in April 2018 - operator: True Move Thailand.

Reply
Loading...
userG5fBsVhiw2
Constellation

Re: Wifi authentication error occurred

JUMP TO SOLUTION
Not sure if this is the solution for everyone experiencing authentication error issues. My problem was a recent one, and it involved my home internet only and my Samsung S7. All my other devices connected to my home network without any problems. I noticed my mobile data usage had increased and discovered that I was no longer connected to my home network Wi-Fi, I was burning through my mobile data. I had no problems before, it appeared to be a recent occurrence. I've tried every solution on You Tube, Blogs and this current Samsung message portal, but to no avail. This is what I tried, I logged on to my router (technicolor) I.P. to access info on my my router, it includes info on your router settings, under connections / Wi-Fi it listed all the devices connected to my router/network, PC, Pads, Phones, etc. Lo and behold though my phone was listed, it wasn't connected. The edit function for my phone did not work, so I tried adding my phone manually. You need to have your MAC # available. I added my phone model name and number and entered the phones MAC #. When I checked the settings again, my phone now showed that it was connected. I checked my phone settings, and PTL, my phone was connected to my home network. I'll see how long this last, but its the first thing I'll check if I have any authentication error problems from now on. Hope this solution helps someone, anyone. I know how frustrating in can be, not being able to correct a problem.
Reply
Loading...
userO2wChbDq6Z
Cosmic Ray

Re: Wifi authentication error occurred

JUMP TO SOLUTION

i'm making a resolution to call samsung repeatedly until they acknowledge/address the issue

 

day 1 - mission accomplished

Reply
Loading...
userMZpymTKsdn
Astronaut

Re: Wifi authentication error occurred

JUMP TO SOLUTION

This problem re-occurred this month on my Galaxy S6. The following is how I fixed it.  I was getting "authentication error" when recycling my Wi-Fi.

 

Background: In order to prevent IOS devices (iPhones and iPads) from constantly disconnecting from Orbi, I turned on "Enable Implicit Beamforming" in the Orbi Advanced Setup --> Wireless Settings. This supposedly Boosts Wi-Fi speed, reliability, & range for all mobile devices. After setting this parameter, my IOS Wi-Fi connectivity became more stable, with only the rare recycling of the Wi-Fi on the device to get it to reconnect.

 

Note: Enabling "MU-MIMO" and "Fast Roaming" had no effect and the IOS devices would constantly disconnect when these were enabled, so they are turned off.

 

After weeks of stable Wi-Fi, my Galaxy S6 began to constantly disconnect from Wi-Fi. Setting up a static IP address on the device and using DHCP reservation had no effect. Researching on the Web, I found references to Galaxy devices not being able handle the switch between 5GHz and 2.4GHz channels when sharing the same SSID. Apparently, this creates a security exposure that Samsung can't handle.  Unfortunately, this functionality is exactly what Orbi is supposed to do in order to maintain a reliable Wi-Fi connection as devices roam around the mesh network.

 

Solution: As others noted, the following seems to be the only fix that works. I enabled the Guest network and "allow guests to see each other and access my local network". The Guest network is protected by password and I have access control configured, so I am comfortable with this setup. Configure Galaxy to forget the original primary network and then connect to the Guest network. It's been three days and no disconnects. Note: Orbi console shows the Galaxy only connecting to the 2.4 GHz channel no matter where I roam in the mesh. Not sure why it's not connecting to 5GHz, but maybe that's the reason why the connection is stable. Regardless, not the most elegant of fixes, but it works (for now).

Reply
Loading...
userO2wChbDq6Z
Cosmic Ray

Re: Wifi authentication error occurred

JUMP TO SOLUTION

renaming the ssid has been addressed many, many times. first, it is a workaround not a solution. second, why should i change the ssid because the phone is having issues when 10 other devices are working perfectly fine? third, this also happens away from home where i cannot control the ssid

 

that's not a solution

Reply
Loading...