JUMP TO SOLUTION Solved

Original topic:

auto rotation stopped

(Topic created: 08-30-2020 02:23 PM)
mcnyc2009
Astronaut
Options
Galaxy S Phones
I recently had an update and since then my screen no longer auto rotates when I turn it horizontal. This was a standard feature. Anyone knows how to fix it, I cant find an option to turn it on or off. S9 user.
7 Replies
Solution
LongHiker
Samsung Care Ambassador
Options
Galaxy S Phones

Look in your quick panel. When Auto rotate is enabled there is an icon labeled "Auto rotate". But when Auto rotate is disabled, the same icon is labeled "Portrait" or "Landscape". If you click that icon, it will enable Auto rotate and change the label to "Auto rotate".

 

Has to be the most confusing labeling of an icon ever. 

View solution in context

mcnyc2009
Astronaut
Options
Galaxy S Phones
thank you!, yes the labeling through me off. not sure why it turned off.
0 Likes
Reply
homelessone
Astronaut
Options
Galaxy S Phones
thank you,all day trying,I would of never,ever of thought .only thing I wouldn't touch,,the lock,seriously,I would of been buying a phone tom.
your a hero
0 Likes
Reply
userHCoXs5pUSr
Constellation
Options
Galaxy S Phones
I have the same issue, however the auto rotate icon is gone from the drop down settings menu, how do I find it without icon? I've tried serch function ext.
0 Likes
Reply
koolaidman0417
Constellation
Options
Galaxy S Phones
the button is a picture of a lock in the quick panel called portrait. click on it and then it will say auto rotate.
homelessone
Astronaut
Options
Galaxy S Phones
koolaidman,how did you no that,I'm amazed
0 Likes
Reply
yuh8in01
Astronaut
Options
Galaxy S Phones
this was so wonderful, the update jacked me up and the labeling makes no sense at all!!!! The crazy thing is thats the 1st place I looked ,but I was looking for the word rotate 🤷🏾‍:female_sign:😂. Appreciate yah
0 Likes
Reply