JUMP TO SOLUTION Solved

Original topic:

contact numbers don't show enough detail when populating a text

(Topic created: 08-06-2019 07:58 AM)
userBApAj27WUD
Constellation
Options
Galaxy S Phones

when I go to send a text message to let's say "Billy" in my contacts. As I type "Billy" in it starts to populate all numbers for any "Billy" I have in my contact list. Problem is it does NOT list the description of said numbers IE: mobile, work, home...just the contacts name and numbers. As most of us these days I have no clue what actual number I want to text I would only know to choose "mobile" in this case but there's no descriptive option.

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
SamsungLarryK
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

If you go to messages> contacts then you can pick which contact and number before typing the message.

View solution in context

0 Likes
Reply
4 Replies
Samsung_2Cp8Thw
Astronaut
Options
Galaxy S Phones

Text messages

0 Likes
Reply
Solution
SamsungLarryK
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

If you go to messages> contacts then you can pick which contact and number before typing the message.

0 Likes
Reply
userBApAj27WUD
Constellation
Options
Galaxy S Phones

Thanks that works!  A bit of a round about way.  When you select text/contact and do a search it brings up all the text with the search name and all the text exchange too.  But I think at least someone had a solution!  Thanks!  Samsung was clueless!

0 Likes
Reply
BJaxx
Constellation
Options
Galaxy S Phones

This is NOT a fix, it's a work around. 

0 Likes
Reply