Original topic:

keypad tones

(Topic created on: 3/17/21 3:43 AM)
vynil
Astronaut
Options
Galaxy S Phones
Still can't turn off keypad tones and reading of the phone numbers of incoming calls on G20FE
0 Likes
9 Replies
CalderCay
Supernova
Options
Galaxy S Phones
You wrote "kerpad" ... do you mean "keyboard". If yes, ensure " sound on Keypress" is Off.

Note: I use GBoard, so if you use Samsung keyboard, you might have different selections, but here goes:

Settings
General Management
GBoard Settings (or Samsung keyboard)
Preferences
Sound on Keypress = Off
0 Likes
vynil
Astronaut
Options
Galaxy S Phones
how do I get GBoard, if possible?
0 Likes
vynil
Astronaut
Options
Galaxy S Phones
Also, I'm referring to the phone keypad, not the keyboard...that's fine...
0 Likes
CalderCay
Supernova
Options
Galaxy S Phones
Okay, so turn On our Off dialing tones:
Settings (system)
Sounds and Vibration
System Sound / Vibration Control
... under "Sound", there is Dialing keypad
... it is also under Vibration
0 Likes
CalderCay
Supernova
Options
Galaxy S Phones
Concerning the "reading of the phone number" ... are you referring to the setting I show in the screenshot?

clipboard_image_1615984677787_1615984677787.jpg

0 Likes
vynil
Astronaut
Options
Galaxy S Phones
Yep...how do I get to that setting?
0 Likes
CalderCay
Supernova
Options
Galaxy S Phones
Open Dialer (Phone app)
Tap three dot menu upper right
Settings
Tap Answering and ending Calls
... apply changes
0 Likes
vynil
Astronaut
Options
Galaxy S Phones
Nope..can't make any chamges. This is the same with the phone keypad as well. Everything's off but no changes

Screenshot_20210318-060210_Call settings.jpg

0 Likes
vynil
Astronaut
Options
Galaxy S Phones
by the way, thanx for the help!
0 Likes