JUMP TO SOLUTION Solved

Original topic:

phone times out and won't stay on landscape

(Topic created: 03-11-2019 07:20 AM)
userUO94RTWuFf
Asteroid
Options
Galaxy S Phones

1. I have the current update and reset phone.  I tried both options in safe mode as well.  My phone times out while on a call shortly after calling.

 

2. I set my phone to be in portrait only but it still switches to landscape when held a certain way.

 

I currently have the e version.  swapping out to p this week but I think this is an issue for all phones, we'll see.

 

 

1 Solution


Accepted Solutions
Solution
userUO94RTWuFf
Asteroid
Options
Galaxy S Phones

ok found this answer too.  go into display, home screen and set to either rotate to landscape mode or turn it off.  there is also another option.  from drop down make sure to toggle there as well. 

View solution in context

0 Likes
5 Replies
SamsungLarryK
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

I recommend reaching out to your carrier regarding this.

0 Likes
userUO94RTWuFf
Asteroid
Options
Galaxy S Phones

I figured out if I tape it 3 times it will wake up.  still no solution on phone going to landscape in portrate only mode yet.  what would my carrier have to do with this?

0 Likes
SamsungLarryK
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

I apologize. I thought your calls were getting cut off. Have you tried to change your timeout settings?

 

Touch Apps. To help save battery power, you can choose a lower screen timeout setting 
Touch Settings. ...
Touch Device. ...
Touch Display. ...
Touch Screen timeout. ...
Select an option (e.g., 30 seconds). ...

0 Likes
userUO94RTWuFf
Asteroid
Options
Galaxy S Phones

I've solved the timeout issue. 

 

I still can't get my phone to stay out of auto rotation when I have chosen portrait. 

0 Likes
Solution
userUO94RTWuFf
Asteroid
Options
Galaxy S Phones

ok found this answer too.  go into display, home screen and set to either rotate to landscape mode or turn it off.  there is also another option.  from drop down make sure to toggle there as well. 

View solution in context

0 Likes