Original topic:

please turn off Notifications for WIFI optimizing.

(Topic created on: 10/24/20 1:08 PM)
Amoraluv
Astronaut
Options
Galaxy S Phones

image
This keeps bugging me every few minutes every since the last update.

I keep get this notification everytime my signal for either wifi or mobile goes in and out. Please let us turn off the notification for this! Is driving me nuts! The only way to to stop it is to turn off wifi calling but I need it to get calls and messages. 

Also if you click the ok button nothing happens but if you rapidly click on it the whole thing crashes. So everything is buggy. 
22 Replies
Amoraluv
Astronaut
Options
Galaxy S Phones
it's still broken and annoying.
0 Likes
Reply
Amoraluv
Astronaut
Options
Galaxy S Phones
it's officially! :party_popper: They got rid of this hot mess. Thank you Samsung for listening. It took awhile and some tears but the last update made it happen. I never have to see the wifi optimizing again. :loudly_crying_face::loudly_crying_face::loudly_crying_face:🤩🤩🥳🥳🥳
0 Likes
Reply
SamsungQue
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

An Accepted Solution has been marked and provided for this thread. The thread will now be locked for further replies. in hopes to keep the integrity of the thread from steering in a non-technical manner. If you have a separate concern, feel free to post again or send one of our moderators a private message with more details. Please note duplicate posts on similar subjects starting 2/1/21, will be removed to keep our community organized and make it easier for our users to find resolutions and needed content. Remember that if you do make a post, please include as many details about your symptoms as possible. Also, make sure that your title is a good summary of the overall situation that's occurring with your product. Thank you for being part of the community!

0 Likes
Reply