cancel
Showing results for 
Search instead for 
Did you mean: 
usertvxHXQR80L
Constellation

s7 Active, slow start and battery issues

JUMP TO SOLUTION

Hello, I am new here.  I have an s7 Active and just had another update late last week.  Since then I am having very slow start up and within the first few minutes of coming off the charger, my battery drops 15% and won't begin to make it all day.  What I am calling start-up is when you pick up the phone and touch the home key.  Prior to the up-date, the screen would light up and I could use my thumbprint or key in the code.  Now, I wait for over 5 seconds for the screen to come up.  by then I have pressed in numerous times.  Is there an answer for this?  

 

Thanks

1 SOLUTION

Accepted Solutions
Samsung Moderator
Samsung Moderator

Re: s7 Active, slow start and battery issues

JUMP TO SOLUTION

1. Turn off the device
2. Now switch your phone back on. Immediately you see the Samsung logo appear on your screen, press and hold the Volume Down key until the phone boots completely to the home screen.
3. You should now see a watermark caption "Safe Mode" at the bottom left corner of your phone screen. This will now disable all 3rd party apps.
 

Reply
Loading...
3 REPLIES 3
Samsung Moderator
Samsung Moderator

Re: s7 Active, slow start and battery issues

JUMP TO SOLUTION

Does this occur with the device in safe mode?

Reply
Loading...
usertvxHXQR80L
Constellation

Re: s7 Active, slow start and battery issues

JUMP TO SOLUTION

It is not in safe mode.  I do not know how to put it into safe mode.

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: s7 Active, slow start and battery issues

JUMP TO SOLUTION

1. Turn off the device
2. Now switch your phone back on. Immediately you see the Samsung logo appear on your screen, press and hold the Volume Down key until the phone boots completely to the home screen.
3. You should now see a watermark caption "Safe Mode" at the bottom left corner of your phone screen. This will now disable all 3rd party apps.
 

Reply
Loading...