JUMP TO SOLUTION Solved

Original topic:

security policy prevents use of camera

(Topic created on: 10/23/20 12:37 AM)
Mrknownothing
Constellation
Options
Galaxy S Phones

How do you fix this problem. 

13 Replies
LongHiker
Samsung Care Ambassador
Options
Galaxy S Phones

If you go to Settings -> "Biometrics and security" -> "Other security settings" -> "Device admin apps" you can see which apps may be blocking the use of the camera. 

0 Likes
Reply
Snipergene
Asteroid
Options
Galaxy S Phones

I just got this problem today right after I added two fingerprints. I tried your suggestion above. The only two apps I see under Device admin apps is Find My Device and Google Pay. Neither of those seem to be causing the problem. Help!

SamsungJustin
Community Manager
Community Manager
Options
Galaxy S Phones

If the settings didn't work that longhiker provided above, I would recommend trying to put your device in safe mode, to see if you can access the camera without the error. By putting it in safe mode, this will let us know if it's a third party app that is causing the symptoms you're experiencing. 

 

Walkthrough: https://www.samsung.com/us/support/answer/ANS00062983/​​​​​​​

Snipergene
Asteroid
Options
Galaxy S Phones

Did this and still same message in Safe Mode. This all started when I added the two fingerprints yesterday. What next?

0 Likes
Reply
Solution
SamsungRei
Samsung Moderator
Samsung Moderator
Options
Galaxy S Phones

If the message still occurs in Safe Mode, service would be recommended. Please send a private message with the full model code and the IMEI number of the phone. http://bit.ly/2XERsky



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

0 Likes
Reply
Snipergene
Asteroid
Options
Galaxy S Phones

I did a full factory reset and that fixed this problem.

Mommas5
Astronaut
Options
Galaxy S Phones
it did work for you, cause a few days ago my phone started out of nowhere with the exact same problem and message, I also am unable to auto rotate my screen as well, which is super annoying. But I read that someone else had the same problem and even with a factory reset the problem didn't fix. I really don't want to have to do a factory reset :tired_face:
0 Likes
Reply
Snipergene
Asteroid
Options
Galaxy S Phones
The full factory reset was the solution that worked. Make sure you back everything up because it will take some time for the restore.
0 Likes
Reply
userE4wFYfKyyv
Constellation
Options
Galaxy S Phones

Turn off "Sensors Off"

Screenshot_20210104-105827_Gallery.jpg