cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
userMKjXIwhoQ1
Constellation

At day light  savings time this year my S5 clock advanced 2 hours. How can I correct this?

1 SOLUTION

Accepted Solutions
Honored Contributor

Re: tome

JUMP TO SOLUTION

Hey @userMKjXIwhoQ1

Try going to Settings>Date and Time.  From there check to see if "Automatic Date and Time" is toggled on. If it's off, put it on. If it is on, toggle it off and back on.

If for some reason it's still not working correctly go ahead and turn off the automatic feature and be sure to place your time zone in to get that correct time.  Smiley Happy


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...
3 REPLIES 3
Honored Contributor

Re: tome

JUMP TO SOLUTION

Hey @userMKjXIwhoQ1

Try going to Settings>Date and Time.  From there check to see if "Automatic Date and Time" is toggled on. If it's off, put it on. If it is on, toggle it off and back on.

If for some reason it's still not working correctly go ahead and turn off the automatic feature and be sure to place your time zone in to get that correct time.  Smiley Happy


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...
userMKjXIwhoQ1
Constellation

Re: tome

JUMP TO SOLUTION
Thank you!
Reply
Loading...
Honored Contributor

Re: tome

JUMP TO SOLUTION

Hey, @userMKjXIwhoQ1. I just wanted to reach back out and see if those steps helped out! If not, please let the Community know so that they can look into different ideas to help further.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

Reply
Loading...