cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Asteroid

Alarm clock only plays ringtone

JUMP TO SOLUTION

Alarm clock sound only plays ringtone even though it is set to play a custom sound.


The system has the notification blocked.  I can set other items such as missed alarm, etc.  I cannot find what has blocked the setting.

 Screenshot_20191117-073726_Settings.jpg

 

Screenshot_20191117-080430_Settings.jpg

 

Screenshot_20191117-080430_Settings.jpg

 

1 SOLUTION

Accepted Solutions
Highlighted
Samsung Care Ambassador

Re: Alarm clock only plays ringtone

JUMP TO SOLUTION

Hey, 

@SCMOBILEMAN

I think that is the default setup on all Samsung clock apps. I have the galaxy S9 and it shows exactly the same information as shown in the images you provided.

When I open the clock app and create a new alarm and I change the alarm tone it opens the list of default system tones. I select a new tone and save. That works perfectly every time. After it displays the default list and I tap the plus sign it opens sound picker. I select the folders tab at the bottom and it shows the notifications and the ringtones folder where I've saved my custom short tones. I select one and save. This works great every time.

As long as the media file has a format that is recognized, compatible, and has no drm security then it should work perfectly.

The timer setup is exactly the same it's all set from within the app. I recently did a factory data reset and haven't changed anything in settings/apps/clock/ notifications. Below I have an image that verifies I have the same default notification settings as you.

If you pick a different ring tone from the default list and save and it doesn't work then I would clear the cache from the clock app first and if that doesn't work clear the data. 

CLF Screenshot_20191117-083435_Settings.jpg

 

Screenshot_20191117-084618_Settings.jpg

 

View solution in original post

Reply
Loading...
8 REPLIES 8
Highlighted
Samsung Care Ambassador

Re: Alarm clock only plays ringtone

JUMP TO SOLUTION

Hey, 

@SCMOBILEMAN

I think that is the default setup on all Samsung clock apps. I have the galaxy S9 and it shows exactly the same information as shown in the images you provided.

When I open the clock app and create a new alarm and I change the alarm tone it opens the list of default system tones. I select a new tone and save. That works perfectly every time. After it displays the default list and I tap the plus sign it opens sound picker. I select the folders tab at the bottom and it shows the notifications and the ringtones folder where I've saved my custom short tones. I select one and save. This works great every time.

As long as the media file has a format that is recognized, compatible, and has no drm security then it should work perfectly.

The timer setup is exactly the same it's all set from within the app. I recently did a factory data reset and haven't changed anything in settings/apps/clock/ notifications. Below I have an image that verifies I have the same default notification settings as you.

If you pick a different ring tone from the default list and save and it doesn't work then I would clear the cache from the clock app first and if that doesn't work clear the data. 

CLF Screenshot_20191117-083435_Settings.jpg

 

Screenshot_20191117-084618_Settings.jpg

 

View solution in original post

Reply
Loading...
Highlighted
Asteroid

Re: Alarm clock only plays ringtone

JUMP TO SOLUTION

Thanks for the reply.  I had already gone thru every setting I could locate.   It may have been that way before and I hadn't noticed.  I had a software update and I think that may have changed some things I had.  All I know is the sounds that I had set changed.   I'll just have to redo the ones that changed their sound.  Again Thanks 

Reply
Loading...
Highlighted
Samsung Care Ambassador

Re: Alarm clock only plays ringtone

JUMP TO SOLUTION

Hey,

@SCMOBILEMAN

Thanks for the reply I appreciate it. I didn't know you are using zedge for the notifications and ringtones. I think that changes things a little bit. I'm not really familiar with zedge but I've been reading a little about it. Seems they have two methods to use. Something about keeping the tone on the cloud and an option to download them into internal storage. People didn't seem to like the method used to download them to internal storage. Anyway you know more about zedge than I ever will and it sounds like you have found a way to get everything back the way you want it and that's what really matters.

Thanks 

CLF 

Reply
Loading...
Highlighted
Constellation

Re: Alarm clock only plays ringtone

JUMP TO SOLUTION

i am using Zedge

Reply
Loading...
Highlighted
Asteroid

Re: Alarm clock only plays ringtone

JUMP TO SOLUTION

Thanks for the reply.  I didn't want to go thru the setup again.  I had my phone set up like I wanted.  I noticed the setting being blocked after a software upgrade.  Some of my notifications were not what I had chosen.  It had worked fine until about the time of the upgrade.   I use Zedge for most of my notifications and ringtones.  Occasionally I'll used other media.   I appreciate the link, I'll look at it as I may find ones I like. 

Reply
Loading...
Highlighted
Astronaut

Re: Alarm clock only plays ringtone

JUMP TO SOLUTION

I use the Google clock and that app plays Pandora music, and you also have an option to where when you shutoff alarm it will start reading you the daily news

Reply
Loading...
Asteroid

Re: Alarm clock only plays ringtone

JUMP TO SOLUTION

Thanks.   I think my tunes changed after a software update.   That's about the time my alarms and some other apps reverted to the default.   The Bixby setting will do the news after the sound.   I'm not sure it will after the snooze.  I had always stopped the alarm.  I'll have to try it. Again thank you.  

Reply
Loading...
Highlighted
Constellation

Re: Alarm clock only plays ringtone

JUMP TO SOLUTION

If you turnturn off thethe automatic restart setting, the correct alarm sounds will work! 

Reply
Loading...