cancel
Showing results for 
Search instead for 
Did you mean: 
userfhsB0DyhOy
Constellation

Always on Display won't stay on

JUMP TO SOLUTION

On my s9+ Always on Display would stay on as long as I didn't turn the screen back on, now with the s10+ it turns off after a few seconds. Isn't Always On supposed to ALWAYS STAY ON?!  I have no screen saver or anything that should override it.

 

Anyone ideas?

1 SOLUTION

Accepted Solutions
userdWkifQ0TAI
Constellation

Re: Always on Display won't stay on

JUMP TO SOLUTION

You have the option "always on display" on/off. Go to settings->lock screen-> toggle always display on. However I believe you'll have to turn off power saver as always on consumers battery more.

Reply
Loading...
3 REPLIES 3
Highlighted
Leinz
Galaxy

Re: Always on Display won't stay on

JUMP TO SOLUTION

Is your AOD set to always show, and which update are you on? 

 

Reply
Loading...
userdWkifQ0TAI
Constellation

Re: Always on Display won't stay on

JUMP TO SOLUTION

You have the option "always on display" on/off. Go to settings->lock screen-> toggle always display on. However I believe you'll have to turn off power saver as always on consumers battery more.

Reply
Loading...
userfhsB0DyhOy
Constellation

Re: Always on Display won't stay on

JUMP TO SOLUTION

Yes that did it, thanks!  The stupid "tips" blue bar at the bottom of the screen hid the "always show" option.  Once I closed the tips I was able to click on display mode and changed to "Show always" from "tap to show" and now it works.

Reply
Loading...