cancel
Showing results for 
Search instead for 
Did you mean: 
Samsung_TOwjqsc
Astronaut

Android 10 "Show Keyboard Button" Setting Disabled

Updated my S10+ to Android 10 yesterday. I like it overall but one thing I noticed is the new "show keyboard button" setting. I use a non-stock Keyboard and the keyboard button that shows on the navigation bar is huge and white. I don't need this bar or button, I never switch between keyboards. I wouldn't mind much if it were black but being white it stands out a lot. The setting, however, is disabled, so I can't turn it off. Anyone know how I can then this bar off?

8 REPLIES 8
userwcqOLFAo0v
Astronaut

Re: Android 10 "Show Keyboard Button" Setting Disabled

I found out how to do it.  Go to settings->Display->Navigation bar and turn off "Show button to hide keyboard".  This setting only appears here if you have "Full screen gestures" turned on.

 

Reply
Loading...
userV1eeF1QTCi
Constellation

Re: Android 10 "Show Keyboard Button" Setting Disabled

Worked! Thank you!. Just updated today and could not find how to hide it.

Reply
Loading...
useraSdRdBHFnG
Constellation

Re: Android 10 "Show Keyboard Button" Setting Disabled

Thanks a lot. Wasnt able to find it. Also I observed quick battery drain after the update.

Reply
Loading...
Samsung_hVUFUOV
Constellation

Re: Android 10 "Show Keyboard Button" Setting Disabled

That's very nonintuitive... well thank you so much, this was driving me crazySmiley Happy

Reply
Loading...
usersN9C9W5eW9
Astronaut

Re: Android 10 "Show Keyboard Button" Setting Disabled

Is this available anywhere in stock 10? 

Reply
Loading...
Samsung_TOwjqsc
Astronaut

Re: Android 10 "Show Keyboard Button" Setting Disabled

That did it! Thank you!

Reply
Loading...
userpERh0nKO5Y
Astronaut

Re: Android 10 "Show Keyboard Button" Setting Disabled

Yes please! The show key board is enjoying to have. Allow us to disable as we please @samsung and if anyone figures out how to disable please let us know.

Reply
Loading...
Samsung_rgfEUzz
Astronaut

Re: Android 10 "Show Keyboard Button" Setting Disabled

That was so good

You are so happy

Reply
Loading...