cancel
Showing results for 
Search instead for 
Did you mean: 
userXeRFwMLHBz
Constellation

Re: Android auto

Has this been fixed yet? I just got a samsung s10+ and it simply will not connect to my car. 

 

When I first connected my phone to it, I expected it to be as simple as apple car play, but it was not. I connected, and the android auto app flashed on the car, and so I followed some instructions and downloaded the app. It starts working on my phone and the car, and then I notice that spotify doesn't work. So I google that for a bit. I have to switch to developer mode. Cool. I figure it out, allow unknown sources. Plug it back in, Spotify shows up on my phone, but now my phone wont connect. Now the car just starts to play "Over the Horizon" when connected by USB to my phone. I've tried a billion different things and I have no clue at all what to do. 

 

I just made the switch to android, and now I'm thinking about switching back to apple, bc I drive a lotttt

 

 

Reply
Loading...
user4dOCplEXG3
Constellation

Re: Android auto

Same problem here on 2016 Ford F150 Lariat with updated Sync3 system

Reply
Loading...
Highlighted
Red Giant

Re: Android auto

have you contact google or car manufacturer for this?

what is the android auto app version?

what is the phone software build number from the settings > about phone > software information?


@user4dOCplEXG3 wrote:

Same problem here on 2016 Ford F150 Lariat with updated Sync3 system


 

Reply
Loading...
userDwnWnNsKMq
Constellation

Re: Android auto

I had this problem too and what solved it for me is I had the parking break bypass on (so I could type into the navigation search bar) so I had to undo that and it works fine now.
Reply
Loading...
userybEDdimOmW
Constellation

Re: Android auto

Did this help anyone?

Reply
Loading...
userGLg3h1Js2Y
Constellation

Re: Android auto

You have to download android auto from the play store first now idk why Google did that

Reply
Loading...
userzmMtvfgN10
Asteroid

Re: Android auto

Won't autolaunch for me at all. It keeps saying "starting Android auto....." and never auto launches. I have to manually launch it each time. I have it set to autolaunch so not sure why it isn't working. My previous S8 phone worked all the time. 

Reply
Loading...
usersKqfOH8fiP
Constellation

Re: Android auto

I had the same problem, using android auto on the phone.  Try turning off the pocket detection in the settings, it was on for me and when I turned it off android auto started up when connected to my car just as my s8 did. 

Reply
Loading...
joecwong
Constellation

Re: Android auto

Thanks! This solved my mystery/ problem.  I do want this pocket feature to work though now that I know it exists 

Reply
Loading...