cancel
Showing results for 
Search instead for 
Did you mean: 
userZbxOgwffBe
Constellation

Re: Android auto Not Working

They need to catch up better with new products . I have s10 scared to switch phones for this reason thanks.

Reply
Loading...
user2PxZhW5tlC
Constellation

Re: Android auto Not Working

Fixed!  I was getting a "Android Auto communication error 8" when plugging my phone into my Chevy Intelilink radio.  It said my date and time should match and Google Play Services should be updated.  Time and date were the same, but I could not find a way to update Google Play Service on the Play Store app.  I found a very useful video saying to just go to the Google search bar and type in Google Play Services.  Then click on the Google Play Service icon that comes up.  This will open a window that will allow you to upgrade.  I also made sure Android Auto was deleted from my phone and went to Settings > Apps, scrolled all the way to the bottom and hit Storage, then cleared the cache.  Plugged the phone into my car and followed the steps.  Now it's working.  Hope it stays that way.

Reply
Loading...
userLWmEIDTXKW
Constellation

Re: Android auto Not Working

Still not working, Google Play Services is up to date

Reply
Loading...
userrG6bC9OKVv
Astronaut

Re: Android auto Not Working

I do have the same issue on my S10 5G and a Korean car. So much frustrated. 

Reply
Loading...
userteBaCpHki4
Constellation

Re: Android auto Not Working

Got my Galaxy S10+ last week and was really disapointed when I found out that AA is not working as it should be on my Volkswagen Golf VII. At first it just kept saying Connection not possible. Then I cleared the cache and deleted the AA app. Plugged the phone back in with the cable and downloaded the app again. It worked but then I noticed that spotify wasn't working. It just kept saying "loading data" but nothing happened. Also it was stuck in dark mode the whole time. When I unplugged it then and plugged it back into my car it was not working again. 

 

This is really annoying since I use AA everday. Samsung should really fix this issue. AA still works fine on my Galaxy S7 so I'm using that in the car atm.

Reply
Loading...
Green4512
Constellation

Re: Android auto Not Working

i was going thru the same issue and I was doing research and theres a lime green wire thats connected that you need to cut off and connect the wire to a black wire on your radio

Reply
Loading...
jonjuk
Constellation

Re: Android auto Not Working

Hi all, I've made a video of the problem which I hope Samsung will see! There's definitely an issue and it's just with the S10 as my S8 and Huawei P20 Pro work with no problems at all.

 

https://www.youtube.com/watch?v=PVpRBFvXv2w

 

Let me know if this is the same/similar thing that you are experiencing too. This is happening on a Peugeot 3008 head unit.

The Samsung Galaxy S10 is this year's current flagship but even if that's the case there are issues with Android Auto and MirrorLink which means it does not connect to in-car "infotainment" systems. In comparison to the Galaxy S8, which works fine, this is a bit of a disaster. Please note this has
Reply
Loading...
Ahmad Pirani
Constellation

Re: Android auto Not Working

 My S10+ is ordered directly from Samsung unlocked version. My other phone, Samsung Note 8 connects to Android Auto just fine since 2 years now.

I think this problem may exists only with unlocked S10 ordered directly from Samsung. They may have absolutely forgotten to install some kind of hardware.

Let me know.

Reply
Loading...
userbeOXJOn4dh
Astronaut

Re: Android auto Not Working

https://youtu.be/PVpRBFvXv2w

Helps for me 👌

And use the parkingstand👍🏻👍🏻

The Samsung Galaxy S10 is this year's current flagship but even if that's the case there are issues with Android Auto and MirrorLink which means it does not connect to in-car "infotainment" systems. In comparison to the Galaxy S8, which works fine, this is a bit of a disaster. Please note this has
Reply
Loading...
Highlighted
UCONNCASS
Constellation

Re: Android auto Not Working

I have a 2018 Mazda CX 5 GT had absolutely no problems with my Note9 working with AA....pay 1000.00 for a new phone (Note 10+) and it will not, under any circumstances, work with my vehicle.  It keeps telling me to put the car in park...AHHH I AM in park...then the screen keeps flashing with the charging logo.  I sent the phone back.  I am not paying this kind of money for something that will not work in my vehicle as that is where I spend most of my time.  I have heard a lot of chatter that this DEK app or whatever could be to blame.  I am sure that SOME people would want to connect their phone to their computer to use the phone but I think that is ludicrous.  So anytime you USB your phone it thinks it is a computer.  UGH.  What a waste of my time setting this thing up only to have to return it.

Reply
Loading...