Original topic:

Auxillary port making ringtone more quiet than music

(Topic created on: 1/20/21 7:14 PM)
usery6FCxvILYE
Astronaut
Options
Galaxy S10
My issue is that I am on call during the day when im not at work and need my phone to wake me up if I get a call. My ringtone isn't loud enough to wake me on its own as I am a heavy sleeper.I bought a pair of speakers to hook up to my phone via Aux cord. The problem is the ringtone comes through the speakers but it's muffled compared to how insanely loud general music is. For some reason the ringtone isn't as loud through the aux port as everything else. I assume this may be a feature to prevent headphone users from too loud of a noise. Is there any way I can disable this function. I am desperate as I keep missing calls. 
0 Likes
1 Reply
usery6FCxvILYE
Astronaut
Options
Galaxy S10
it did not fix the issue. my media volume limit is maxed out.
0 Likes