cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Astronaut

Re: Cannot dismiss Alarm clock from lock screen

JUMP TO SOLUTION

It's amazing. Set the "Appear on top" permission resolved the problem.


@userbjWQps0Ydl wrote:

I had the same problem and found the solution.  In the app (clock) settings, you must allow the "appear on top" function. It will allow the app to sent notifications to the top screen even when in the locked screen mode. 


 

Reply
Loading...
Highlighted
Cosmic Ray

Re: Cannot dismiss Alarm clock from lock screen

JUMP TO SOLUTION

The appear on top setting is set on my S10+ and it still doesn't work.

Reply
Loading...
Highlighted
Constellation

Re: Cannot dismiss Alarm clock from lock screen

JUMP TO SOLUTION

Recently migrated from the Note 8 to a Note 10 Plus using the SmartSwitch app:

-- Google Clock app, NO dismiss/snooze icon on lock screen when alarm fires!

-- Tried adjusting setting within the app and the lock screen settings, nothing!

 

Let's start from scratch:

-- Goto: Settings > Apps > Clock > 1. Force Stop;  2. Storage;  3. Clear cache;  4. Clear data.

-- Exit all apps.

-- Launch the Google Clock app, set a test alarm, lock the screen.

-- Wow, that worked. Whew!

 

Summary notes:

-- Likely cause, Google Clock stored data from the Note 8 wasn't compatible with Note 10 Plus.

-- Solution, clear all cached and stored data, restart the Google Clock app.

Reply
Loading...
Highlighted
Astronaut

Re: Cannot dismiss Alarm clock from lock screen

JUMP TO SOLUTION

Had the same issue and this worked for me on my S20 Ultra

 

Settings -> Accessibility -> Interaction and dexterity  -> Assistant menu -> Single tap to swipe [on] 

 

Hope that helps

Reply
Loading...