cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Asteroid

Clock not showing on lockscreen

JUMP TO SOLUTION

Please help, on my s10 plus, clock is not showing on lockscreen, I have all updates, I tried to change clock style for lockscreen but still not showing, can anyone help...?

1 SOLUTION

Accepted Solutions
Highlighted
Asteroid

Re: Clock not showing on lockscreen

JUMP TO SOLUTION

I've just found the problem, I have good lock installed on the phone with lockstar, when I enable lockstar, the clock doesn't show on lockscreen, but if I disable lockstar, the clock shows on lockscreen. There must be a bug in lockstar, I will wait for an update 😜

View solution in original post

Reply
Loading...
5 REPLIES 5
Highlighted
Samsung Care Ambassador

Re: Clock not showing on lockscreen

JUMP TO SOLUTION

Open your Settings Menu> Tap Lockscreen>tap "Clock Style" This will give you the options to customize how you want the clock on your always on display to look.

Reply
Loading...
Highlighted
Asteroid

Re: Clock not showing on lockscreen

JUMP TO SOLUTION

I dont want to use always on display, the clock it's not showing on lockscreen.

Lockscreen is something, always on display it's something else.

When I push the power button the display turns on and the lockscreen appears, but no clock on the lockscreen. 

Reply
Loading...
Highlighted
Comet

Re: Clock not showing on lockscreen

JUMP TO SOLUTION

If you tap on Settings/ Lock screen / Clock style/ Lock screen, is the standard clock selected?


____________________________________________________
Please give my post a like if you found it helpful! If I resolved your issue, please press the "✔️ Accept as Solution" button. :-)
Reply
Loading...
Highlighted
Asteroid

Re: Clock not showing on lockscreen

JUMP TO SOLUTION

I've selected all types, still nothing.... 

Reply
Loading...
Highlighted
Asteroid

Re: Clock not showing on lockscreen

JUMP TO SOLUTION

I've just found the problem, I have good lock installed on the phone with lockstar, when I enable lockstar, the clock doesn't show on lockscreen, but if I disable lockstar, the clock shows on lockscreen. There must be a bug in lockstar, I will wait for an update 😜

View solution in original post

Reply
Loading...