cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

DND fails to turn off as scheduled

On my S10+, the Do Not Disturb option used to follow the schedule setting. However, after the Android 10 update, it now still turns on as scheduled, but fails to turn off as scheduled. I am now forced to manually remember to turn it off when I wake up. I attempted to delete the schedule and create a new one to replace it, but same issue exists.

3 REPLIES 3
Highlighted
Constellation

Re: DND fails to turn off as scheduled

Are you with AT&T, also in the USA? I haven't gotten any update alerts for my device

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: DND fails to turn off as scheduled

Have you tried wiping the cache partition on the device?

 

  1. Turn off the device.
  2. Press and hold the Volume Up key and the Bixby key, then press and hold the Power key.
  3. When the Android logo displays, release all three keys.
  4. An 'Installing system update' message will show for 30 - 60 seconds before the Android system recovery menu options appear.
  5. Press the Volume down key several times to highlight wipe cache partition.
  6. Press Power key to select.
  7. Press the Volume down key to highlight yes, them and press the Power key to select.
  8. When the wipe cache partition is complete, Reboot system now is highlighted.
  9. Press the Power key to restart the device.
Reply
Loading...
Highlighted
Constellation

Re: DND fails to turn off as scheduled

Been experiencing this lately on my Note 10+. It turns on as scheduled but doesn't turn off accordingly. I have to manually turn it off. I'm not sure if it started because I'm wearing a galaxy fit watch that syncs the DND option of my phone. DND used to work smoothly and I can't find the fix. Does anyone have the solution?

Reply
Loading...