Original topic:

Entire Screen Wakes Up For Notifications Since Update Replacing Edge Lighting

(Topic created on: 1/27/21 5:16 AM)
Cali_Dreamin85
Asteroid
Options
Galaxy S10

Ever since the recent update, my entire screen flashes on whenever I get a notification. In the past, the only thing that would light up is the edge lighting and a small icon, while the rest of the screen would stay off/black. Does anyone know how I can revert back to this prior way of receiving notifications while my screen is off?

8 Replies
userIeRgbvktXX
Constellation
Options
Galaxy S10

@Cali_Dreamin85 wrote:

Ever since the recent update, my entire screen flashes on whenever I get a notification. In the past, the only thing that would light up is the edge lighting and a small icon, while the rest of the screen would stay off/black. Does anyone know how I can revert back to this prior way of receiving notifications while my screen is off?


I have the exact same problem after the update (yesterday for me). I'm on Galaxy S10. It looks like the edge lighting notification feature is now tied somehow to some kind of "pop-ups". Which is kind of stupid since the whole point of edge lighting is to not have anything else popping up on the screen. Either way it isn't working. Any incoming notifications just wakes the screen up. I don't see the edge light up at all.

Cali_Dreamin85
Asteroid
Options
Galaxy S10

@userIeRgbvktXX Yep, that's EXACTLY what I'm experiencing too. It's so frustrating since, like you point out, the entire point of this feature is to not be constantly distracted by a phone that lights up...especially since it's also happening for notifications I have set to "Silent."

katrina716
Asteroid
Options
Galaxy S10
Agree with you all that this is such a nuisance. I have found that you need to turn on "Show as pop-up" within the Settings of the Messages app. Not a fan as I don't really want my messages to show as a pop-up :face_with_rolling_eyes:
Cali_Dreamin85
Asteroid
Options
Galaxy S10

@katrina716 You have to turn on "Show as pop-up" to get the screen to stop waking up each time you get a new message? I'll have to give it a try, but you're right, it's only a lesser evil and still really annoying Smiley Frustrated

0 Likes
katrina716
Asteroid
Options
Galaxy S10
Yes, @Cali_Dreamin85. I was turning on/off every single notification and tested. I really don't want messages to "show as pop-up" especially when my screen is on, but that option seemed to be the best hook so far.
0 Likes
userDYHI4FwXoO
Constellation
Options
Galaxy S10
This solution didn't seem to work for me
Cali_Dreamin85
Asteroid
Options
Galaxy S10

@userDYHI4FwXoO @katrina716 It didn't work for me either Smiley Sad Every message is still lighting up the entire screen even after changing the settings to "Show as Pop-Up"

Boboskee
Asteroid
Options
Galaxy S10

My S10 now gets a pop-up window when a text arrives, but it doesn't stay long enough to do any good. I don't know if I can revert back to a pic icon on the screen from the sender, or if I can extend the time the new pop-up displays???

0 Likes