cancel
Showing results for 
Search instead for 
Did you mean: 
Davidafranklin
Constellation

Re: Galaxy s10 "Internet may not be available" FIX

This has been happening for years. I also have a Galaxy S7, exact same thing. Does not happen on other Android brands. This is a Samsung issue.

Reply
Loading...
userMWt40kqqJq
Constellation

Re: Galaxy s10 "Internet may not be available" FIX

My s10 is having the same issue. Married to an IT guy, we've tried everything under the sun. The issue is not fixable by a customer. 

Reply
Loading...
userKeN2qRcATY
Constellation

Re: Galaxy s10 "Internet may not be available" FIX

any updates on how to fix this issue? I'm still having the probkem. I have s10+ SM-G975F

Reply
Loading...
DruidCloudz
Constellation

Re: Galaxy s10 "Internet may not be available" FIX

I'm having the exact same issue with my s10e 

 

Reply
Loading...
userna7GCG4WCj
Constellation

Re: Galaxy s10 "Internet may not be available" FIX

I don't see WiFi calling as an option.  Im in the phone app, clicked the 3 dots, selected settings... ideas?

 

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Galaxy s10 "Internet may not be available" FIX

You'll need to contact your carrier to make sure the option is available to you.

Reply
Loading...
userRiwoEeDfWO
Constellation

Re: Galaxy s10 "Internet may not be available" FIX

This issue has only gotten worse with the latest software update. My WiFi barely stays connected at all now. My S10 is the only device on the network with this issue out of about 6-7 devices on average.

Reply
Loading...
usereo8rzMxhs2
Astronaut

Re: Galaxy s10 "Internet may not be available" FIX

I had this same issue and started digging in the settings. Turns out my Private DNS was enabled and set to use google. I turned off this feature in Connections and now have working wifi again.

Reply
Loading...
Highlighted
useruOgeNshett
Constellation

Re: Galaxy s10 "Internet may not be available" FIX

same issue here on my s10+

However there may be a connection.. not entirely sure..

my home router is Asus RT-68U (AI MESH enabled as i have 2 routers - upstairs & downstairs) and I also have my work using the EXACT same setup with same routers (across our company layout).. and you know what?? EXACT SAME PROBLEM. Anyways on the last post someone mentioned DNS issues and then I remembered i had the "AI protection" by Mcafee enabled.. so I disabled it and all other "safe guards" on that router and you know what! issue seems to have gone away....

I'm curious what routers people are having this issue with. so i dont know if that'd help anyway but it did for me.

Reply
Loading...