cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
CodeitBuildit
Asteroid

Help me please

JUMP TO SOLUTION

Hi guys. I recently downloaded Google play books so I can start doing some reading. I was prompted to turn on a certain feature that will reduce eye strain and make it easier to read. Now I'm searching through my settings to turn it off and I'm unable to find it. So presently my phone has this sort of tint no matter how high the brightness is. Can someone please point me in the right direction?

1 SOLUTION

Accepted Solutions
Samsung Care Ambassador

Re: Help me please

JUMP TO SOLUTION

@CodeitBuildit when you have a book open, tap the screen. You should see quick settings pop up at the top. Tap the "A" . You will see various options in there. Select the tab "tone". You will be able to adjust the "night light" settings here. 

View solution in original post

Reply
Loading...
3 REPLIES 3
RealPete
Constellation

Re: Help me please

JUMP TO SOLUTION

Sounds like your Blue Light Filter is on. Try going to Settings > Display and see if Blue Light Filter is turned on. If so, turn it off.

Reply
Loading...
Samsung Care Ambassador

Re: Help me please

JUMP TO SOLUTION

@CodeitBuildit when you have a book open, tap the screen. You should see quick settings pop up at the top. Tap the "A" . You will see various options in there. Select the tab "tone". You will be able to adjust the "night light" settings here. 

View solution in original post

Reply
Loading...
CodeitBuildit
Asteroid

Re: Help me please

JUMP TO SOLUTION

Thanks for the help guys

Reply
Loading...