cancel
Showing results for 
Search instead for 
Did you mean: 
userBL1TUz0eIi
Astronaut

How to disable screen wake on notifications

I've used Always On Display for 2 years now with 2 different phones.  Just in the last 2 weeks, some update changed a setting so now every time I get a notification, the screen lights up and the Lock Screen is displayed.  This is distracting at work, and while trying to fall asleep at night.  Previously, the icon of the app would just appear on the AOD.  How do I get that back? 

1 REPLY 1
Highlighted
Samsung Moderator
Samsung Moderator

Re: How to disable screen wake on notifications

Have you tried adjusting the Always on Display settings?

 

What is Always On Display on your Galaxy phone?

 

Always On Display does not show after OS Upgrade

Reply
Loading...