cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Incoming calls do not ring, go straight to voice mail

JUMP TO SOLUTION

Safe mode is a step in the diagnosing process. It disables all third party apps.  It doesn't tell you what apps are reasonable. It twlls you wether an app you installed or not is the culprit.  

Reply
Loading...
Constellation

Re: Incoming calls do not ring, go straight to voice mail

JUMP TO SOLUTION

How do you enable Safe Mode?  I searched for it in Settings and couldn't find it.

Reply
Loading...

Re: Incoming calls do not ring, go straight to voice mail

JUMP TO SOLUTION

You can put the Samsung Galaxy S10 into Safe Mode one of two ways. Option 1. Push and hold the “Power Button” just until you see the “Power Off” option appear and let go of it. Next, instead of just tapping that option, press and hold down the “Power Off” selection until the “Safe Mode” prompt is showing on your screen.

Reply
Loading...

Re: Re: Incoming calls do not ring, go straight to voice mail

JUMP TO SOLUTION
1 long press the power button
2 long press the power off icon
3 tap the safe mode icon
I hope this helps..
Reply
Loading...
Constellation

Re: Incoming calls do not ring, go straight to voice mail

JUMP TO SOLUTION

what do you do once you enable safe mode? is there a diagnostic tool you run? only unknown callers go to VM. I disable the call protect and dnd.

 

Reply
Loading...

Re: Re: Incoming calls do not ring, go straight to voice mail

JUMP TO SOLUTION
safe mode disables third party apps. it a good first step in diagnosing software problems because sometimes that app you downloaded can cause a host of issues with your device.
Reply
Loading...
Constellation

Re: Incoming calls do not ring, go straight to voice mail

JUMP TO SOLUTION

Hi I'm a different user and only one number is blocked I did it accidentally when it popped up I automatically clicked on it I went to Cricket and I have been online with the support please help

 

Reply
Loading...
Constellation

Re: Incoming calls do not ring, go straight to voice mail

JUMP TO SOLUTION

How do I turn this feature off? I recall turning it on, but deleted the app that I enabled it, but it's still activated, even though the app is not

Reply
Loading...
Community Manager
Community Manager

Re: Incoming calls do not ring, go straight to voice mail

JUMP TO SOLUTION

Hello there, could you try the following steps to see if you can disable call forwarding?

 

Phone application>Three dots>Settings>Supplementary services>Call forwarding


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Astronaut

Re: Incoming calls do not ring, go straight to voice mail

JUMP TO SOLUTION

I have the new Galaxy a20 and I'm Haven the same issues now. I only had the phone maybe two months now and it freezes and all kinds of problems.. I hate this phone. Wurst phone I have ever had.

Reply
Loading...