cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Astronaut

Re: Lock screen media controls don't work (Spotify)

JUMP TO SOLUTION

Thanks a lot!

Reply
Loading...
Highlighted
Constellation

Re: Lock screen media controls don't work (Spotify)

JUMP TO SOLUTION

 


@Heinzable wrote:

I've had the same issue. Here's what worked for me:

- Open Settings
- Search for "Optimise battery usage"

- Click on "Apps not optimised" and select "All"
- Search for Spotify and disable battery optimization 

- Done!

 

Hope this helps Smiley Happy


Thanks this worked for me!

Reply
Loading...
Highlighted
Astronaut

Re: Lock screen media controls don't work (Spotify)

JUMP TO SOLUTION

U are a God🙏🙏🙏 iv been struggling for like a month now on my S9 + n this fixed it!

Reply
Loading...
Highlighted
Constellation

Re: Lock screen media controls don't work (Spotify)

JUMP TO SOLUTION
Unfortunately that didn't work for mine, any other tips or tricks that could help?
Reply
Loading...
Highlighted
Asteroid

Re: Lock screen media controls don't work (Spotify)

JUMP TO SOLUTION
Settings>Lockscreen>FaceWidgets>Disable Music
Reply
Loading...
Highlighted
Constellation

Re: Lock screen media controls don't work (Spotify)

JUMP TO SOLUTION

This fixed Spotify lock screen functionality for me -- the next/previous buttons worked just fine, but I could not pause the audio!

Reply
Loading...
Highlighted
Constellation

Re: Lock screen media controls don't work (Spotify)

JUMP TO SOLUTION

Argh unfortunately that didn't work for me :/

Reply
Loading...
Highlighted
Constellation

Re: Lock screen media controls don't work (Spotify)

JUMP TO SOLUTION

This did not work on my phone. Even with restarting phone and uninstalling spotify 

Reply
Loading...
Constellation

Re: Lock screen media controls don't work (Spotify)

JUMP TO SOLUTION

I have tried this and all other “fixes” in this thread and none have worked. Anything else?

Reply
Loading...
Highlighted
Asteroid

Re: Lock screen media controls don't work (Spotify)

JUMP TO SOLUTION

Settings>Lockscreen>FaceWidgets>Disable Music

Reply
Loading...