cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Astronaut

Re: No message notification sound

JUMP TO SOLUTION

I've had the same issue for months and just spent an hour on the phone with samsung and it's fixed!

Go to settings 

Go to general management 

Go to reset

Go to "reset settings" 

Reset your settings (this WILL NOT delete any personal data on your phone like contacts, pictures, accounts, texts, etc!)

Once the phone reboots:

Go to settings

Go to "notifications" 

Go to "messages" app (may be under "see all")

Go to "new messages" 

Change sound option from silent to what text noise you want. 

This worked for my phone so I hope it works for everyone else!! 

 

 

View solution in original post

Reply
Loading...
Highlighted
Astronaut

Re: No message notification sound

JUMP TO SOLUTION

This worked for me!! Thanks!

Reply
Loading...
Highlighted
Constellation

Re: No message notification sound

JUMP TO SOLUTION

It didn´t worked for me. However, this action deleted all the WiFi passwords stored in my phone, so be aware that if you connect to various WiFi networks, you´ll have to access them manually, and save thier passwords again.

Reply
Loading...
Highlighted
Astronaut

Re: No message notification sound

JUMP TO SOLUTION

Worked! Thank you.

Reply
Loading...
Highlighted
Constellation

Re: No message notification sound

JUMP TO SOLUTION

I did reset my setting and the notification sound worked for a short time and then stopped again. When I go to setting to change the notification sound when I click on the different sound it doesn't play the sample, no sound comes out of my phone. My sound volume is all the way high.

I don't want to reset my setting since it wipes out my wifi and Bluetooth connection settings.


Reply
Loading...
Highlighted
Constellation

Re: No message notification sound

JUMP TO SOLUTION

Hallelujah it worked!  After months and months i'm so glad i found this thread!

Reply
Loading...
Highlighted
Constellation

Re: No message notification sound

JUMP TO SOLUTION

I had same issue. However I did not need to reset.  I did not want to lose my customizations and settings. I used your instructions from the 2nd part down. It worked! I got my message notification working.

I would try that before a reset.

Thank you very much for your help. 

SupaDeb

 

Reply
Loading...
Highlighted
Astronaut

Re: No message notification sound

JUMP TO SOLUTION

Agree - no need to reset.     Just go to Settings > Notifications > Messages > New messages and then press and hold (which is what I didn't do previously).   You then get a list of Notification Sounds - in my case it was set to silent (which I think I did prevously and then forgot) and select something different.

 

Yay!

Reply
Loading...
Highlighted
Constellation

Re: No message notification sound

JUMP TO SOLUTION

I have to keep resetting the settings every few days its annoying.

Reply
Loading...
Highlighted
Astronaut

Re: No message notification sound

JUMP TO SOLUTION

Had same issue with new A10e for Spectrum Mobile.  However, "New Messages" was NOT under Notifications.  Therefore, used an app from the Play Store for around a month to use custom sound file until internal memory approached 80% capacity.  So, unininstalled Play Store app, and after installing 32G memory card, the OS moved files from phone to the card automatically.  Unfortuately, the ringers for messages and voice mail stopped working.  Performed above procedure, then re-installed high definition 2 theme from Accessabilty and re-selected custom wallpaper.  Opening notifiactions in settings, "New messages" now appeared.  Was able to select custom file for messages which worked when tested. Custom ringer for calls and Notification sounds were then selected and worked when tested.  Have no idea why Samsung makes selecting custom ringers so difficult.  Was much easier in Rugby 4 flip phone.  The smart phone must have never learned the K.I.S.S rule.           

Reply
Loading...