cancel
Showing results for 
Search instead for 
Did you mean: 
DronePro
Cosmic Ray

One UI 2.0 Beta

The only issue I am seeing on my end is with LTE. I take an elevator at work and when I do so I always lose connection. This is normal. What is not normal is it now can take upwards of a minute to reconnect. It used to take maybe 5 seconds once I exited. I have also noticed LTE sometimes taking a break from data transfers. No, TMO is not having issues in my area. I have checked.

5 REPLIES 5
Honored Contributor

Re: One UI 2.0 Beta


@DronePro wrote:

The only issue I am seeing on my end is with LTE. I take an elevator at work and when I do so I always lose connection. This is normal. What is not normal is it now can take upwards of a minute to reconnect. It used to take maybe 5 seconds once I exited. I have also noticed LTE sometimes taking a break from data transfers. No, TMO is not having issues in my area. I have checked.


Please report beta issues properly. Look under "reporting bugs":

https://us.community.samsung.com/t5/Galaxy-S10/%EF%B8%8F-Android-10-feedback/m-p/888749#M40513


Reply
Loading...
DronePro
Cosmic Ray

Re: One UI 2.0 Beta

Seems I cannot copy your link nor click on it. 🤣

Reply
Loading...
Honored Contributor

Re: One UI 2.0 Beta


@DronePro wrote:

Seems I cannot copy your link nor click on it. 🤣


I sent you PM


Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: One UI 2.0 Beta

@DronePro it may not be the case for you, but if you're in the members app links do not work properly. The Web Browser would be recommend in order to access on page links or private messages. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Samsung_XyPGqMk
Astronaut

Re: One UI 2.0 Beta

I'm looking for a case for my phone the j7 crown

Reply
Loading...